<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=576455676">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Power Rangers&#8217; Elizabeth Banks says her brother was a huge fan of the show | FOX 4 Kansas City WDAF-TV | News, Weather, Sports</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox4kc.com/xmlrpc.php">


<meta name="description" content="If your kids grew up in the 90s, there&#039;s a good chance they watched the Power Rangers at some point. The hit show wrapped up in 1996 but will make a huge comeback." />
<meta name="keywords" content="entertainment, chat with the stars" /><meta property="fb:pages" content="56053548644" />

<meta name="google-site-verification" content="IMc9GO9sOWQapKRQ7YNBAOnWgF_eEqdSCGBFLVSmAIw" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="aa180836cf51f68a968102c5da3acfdf" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-24145171-1","event":"dlReady","paragraphCount":5,"wordCount":86,"authorName":"Shawn Edwards","imageCount":0,"siteName":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports","publishDateString":"Thu Mar 16 2017","topics":"chat with the stars","categories":"Entertainment"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MS638F");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox4kc.com&amp;id=28016812&amp;t=1489695823&amp;back=http%3A%2F%2Ffox4kc.com%2F2017%2F03%2F16%2Fpower-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//localtvwdaf.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Feed" href="http://fox4kc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Comments Feed" href="http://fox4kc.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUu1OwzAMfCFCtDHB9gPxLE7qttmSOIrdVbw96bIixiDan9Zn350/Wj0nZSkKRtFhUslPg4us52QpKA7O4+cv9GyZn/TfMu9OyPqIksCe1AW16JYylnxIIAsjYOcAPYZCa8lCel1VSziWXs02dXxjUkZmVZ7BTUHJWBrd62pan13Snix4OautLiRtiIQlQ3pcUvoliuzO+JjGlWoZF6FUs6po8bnJPN5+7qCvbKcjSfVbg9bBBiS1WImjeANU78HlljSj8TSUcLheYIWtsTvCI/34XKrPF1KnpuQJurL65nlT/i5zMb2rtrwlOzNF/HZfcUSZKZ/Uco/e1fVYAzNKPTpnqyVGBaa1byKWehXNI+Rl7+u7pWKyDnw560C34L9Nxp0ePBnwC+EjvG92+/3h5W132B6/AOiPaT4=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlGFrwyAQhv/QbNbSsX4Z+y3GXOJlemf1TNr++hlIPxRCVweCqM8jr3rYzEEhGZc7SM1Y2jlDvK7dbkxvzTNAeRyiFth5pDtsmARIFtZziw5UThD1UObKRj1vcIGTeEipQBurj5GQJoT5T2wECdr8qAgJb7B1kEwdxGQ4bqYXCyVRM2FoJGKbCVRweUBKjTZ+wXoclm2sTvaJ7NhoJ5M6LGzLLEmiDtWCEmYn+LJ4z+q5HJLwFmvFLnLoeCbLE1TLcM7aWcDBSqp1ewcXD5RrPQeaksOuPu1aMZMu9lLLlbpwNjbNGKrNXpO5tnz5r6fEZt9W3/Csr4GRytM8r/sHeR28iveZjCDTy+HWdcXklm/n23/tj6fPw2n/cXwffwFP5r03'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/fox4kc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1486149242j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwdaf.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox4kc.com/IL4HM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffox4kc.com%2F2017%2F03%2F16%2Fpower-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffox4kc.com%2F2017%2F03%2F16%2Fpower-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Power Rangers&#8217; Elizabeth Banks says her brother was a huge fan of the show" />
<meta property="og:url" content="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/" />
<meta property="og:description" content="If your kids grew up in the 90s, there&#039;s a good chance they watched the Power Rangers at some point. The hit show wrapped up in 1996 but will make a huge comeback.

FOX 4&#039;s Shawn Edwards chats with the star of the new movie, Elizabeth Banks, about what it was like to be a part of Power Rangers universe and who in her family was the most excited about her role." />
<meta property="article:published_time" content="2017-03-16T20:12:50+00:00" />
<meta property="article:modified_time" content="2017-03-16T20:14:32+00:00" />
<meta property="og:site_name" content="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" />
<meta property="og:image" content="https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox4kc" />
<meta name="twitter:image:src" content="https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox4kc" />
<meta property="article:publisher" content="https://www.facebook.com/fox4kc/" />
<meta property="article:author" content="https://www.facebook.com/fox4kc/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=114" />
<link rel='openid.server' href='http://localtvwdaf.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwdaf.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox4kc.com/osd.xml" title="FOX 4 Kansas City WDAF-TV &#124; News, Weather, Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox4kc/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="86">
				<meta property="fb:pages" content="56053548644" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="FOX 4 WDAF FOX4KC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox4kc.com/feed/;icon-uri=http://1.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wdaf.news',
	zone1: 'entertainment',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wdaf.news/entertainment", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","entertainment");
	googletag.pubads().setTargeting("pid", "20170316power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show" );
	googletag.pubads().setTargeting("ContentID", "844517" );
	googletag.pubads().setTargeting("Site", "28016812" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-844517 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MS638F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox4kc.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox4kc.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>News at Noon </span></a>
<a href="http://fox4kc.com/fox-4-program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX4 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox4kc.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox4kc.com" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" rel="home">FOX 4 Kansas City WDAF-TV | News, Weather, Sports</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27"><a href="http://fox4kc.com/category/news/">News</a></li>
<li id="menu-item-1004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1004"><a href="http://fox4kc.com/traffic/">Traffic</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29617"><a href="http://fox4kc.com/category/mornings/">Morning Show</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1007"><a href="http://fox4kc.com/on-air/">On-Air</a></li>
<li id="menu-item-322929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322929"><a href="http://fox4kc.com/category/contests/">Contests</a></li>
<li id="menu-item-188638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188638"><a href="http://fox4kc.com/category/news/sports/">Sports</a></li>
<li id="menu-item-448248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448248"><a href="http://fox4kc.com/community-calendar/">Community</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox4kc.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">66&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>66&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>31&deg;</strong></div>
					<div>High <strong>56&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					49&deg; <i class="icon-caret-right"></i> 73&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					33&deg; <i class="icon-caret-right"></i> 65&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					47&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						</div>
			<a href="http://fox4kc.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Power Rangers&#8217; Elizabeth Banks says her brother was a huge fan of the&nbsp;show</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:12 pm, March 16, 2017, by <a href="http://fox4kc.com/author/sedwardskc/" title="Posts by Shawn Edwards" class="author url fn" rel="author">Shawn Edwards</a>, </span><span class="updated-time">Updated at 03:14PM, March 16, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-844517" class="share-facebook sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-844517" class="share-twitter sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-844517" class="share-pinterest sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-844517" class="share-linkedin sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-844517" class="share-google-plus-1 sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wdaf/logo-gray.png" />
        	                        <article id="post-844517" class="post-844517 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-chat-with-the-stars">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
					<script src="//player.ooyala.com/v3/41a7fde962484147af148038b175431a?namespace=OoyalaPlayer1&#038;platform=html5-priority"></script>
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];
					window["OoyalaPlayer1"].ready(function() { var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; ooyalaplayers.push(window["OoyalaPlayer1"].Player.create.apply(this, op(["ooyalaplayer-1","g2YW1jYTE6831j_GL6mnGKCzMXTO1oX-",{"auto":true}]))); });				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>If your kids grew up in the 90s, there's a good chance they watched the Power Rangers at some point. The hit show wrapped up in 1996 but will make a huge comeback.</p>
<p>FOX 4's Shawn Edwards chats with the star of the new movie, Elizabeth Banks, about what it was like to be a part of Power Rangers universe and who in her family was the most excited about her role.</p>
<p>"Power Rangers" opens in theaters Friday, March 24.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='770' height='464' src='http://www.youtube.com/embed/oFkulzWMotY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox4kc.com/category/news/entertainment/" rel="category tag">Entertainment</a> </p><p><strong>Topics:</strong> <a href="http://fox4kc.com/tag/chat-with-the-stars/" rel="tag">chat with the stars</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwdaf.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="844517" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='844517' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Power Rangers&#8217; Elizabeth Banks says her brother was a huge fan of the&nbsp;show" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Power Rangers&#8217; Elizabeth Banks says her brother was a huge fan of the&nbsp;show' class='required' />
		  		<input type="hidden" value="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="dc6b131ef0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="844517" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-844517" class="share-facebook sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-844517" class="share-twitter sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-844517" class="share-pinterest sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-844517" class="share-linkedin sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-844517" class="share-google-plus-1 sd-button share-icon" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://fox4kc.com/contact/"
			class="station-promo"
			style="background-image:url( https://localtvwdaf.files.wordpress.com/2014/06/foxbg-400x225.jpg?quality=85&#038;strip=all&#038;w=400&#038;h=225&#038;crop=1 )">
	<span class="overlay">
  	<h3>Have a news&nbsp;tip?</h3>
	<p><p>Click here to tell FOX 4!</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=2bdcd93d-7014-bdb4-1d97-3f551ccabc0&#038;tgt=1163"></script><div id="2bdcd93d-7014-bdb4-1d97-3f551ccabc0"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox4kc.com/2017/03/15/kc-police-confirm-body-found-in-vehicle-pulled-from-missouri-river-was-toni-anderson/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2017/01/missing.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/01/missing.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2017/01/missing.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2017/01/missing.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="818947" data-permalink="http://fox4kc.com/2017/01/17/police-still-searching-for-20-year-old-wichita-woman-last-seen-in-kc/missing-36/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/01/missing.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/01/missing.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/01/missing.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/15/kc-police-confirm-body-found-in-vehicle-pulled-from-missouri-river-was-toni-anderson/" rel="bookmark">KC police officially identify body found in vehicle pulled from Missouri River as Toni&nbsp;Anderson</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox4kc.com/2017/03/14/oh-just-leave-her-mother-abandons-2-year-old-in-busy-grocery-store/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2017/03/toddler.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/03/toddler.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2017/03/toddler.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2017/03/toddler.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="843889" data-permalink="http://fox4kc.com/2017/03/14/oh-just-leave-her-mother-abandons-2-year-old-in-busy-grocery-store/toddler-19/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/03/toddler.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toddler" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/03/toddler.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/03/toddler.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/14/oh-just-leave-her-mother-abandons-2-year-old-in-busy-grocery-store/" rel="bookmark">&#8216;Oh, just leave her&#8217;; Mother abandons 2-year-old in busy grocery&nbsp;store</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox4kc.com/2017/03/13/toni-andersons-boyfriend-grieves-her-loss-casts-skepticism-on-investigation-into-her-disappearance/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2017/03/promo313727942.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/03/promo313727942.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2017/03/promo313727942.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2017/03/promo313727942.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="843758" data-permalink="http://fox4kc.com/2017/03/13/toni-andersons-boyfriend-grieves-her-loss-casts-skepticism-on-investigation-into-her-disappearance/promo313727942/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/03/promo313727942.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313727942" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/03/promo313727942.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/03/promo313727942.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/13/toni-andersons-boyfriend-grieves-her-loss-casts-skepticism-on-investigation-into-her-disappearance/" rel="bookmark">Toni Anderson&#8217;s boyfriend grieves her loss, casts skepticism on investigation into her&nbsp;disappearance</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox4kc.com/2017/03/13/jogger-fends-off-would-be-rapist-with-wits-self-defense/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2017/03/kelly-herron.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/03/kelly-herron.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2017/03/kelly-herron.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2017/03/kelly-herron.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="843731" data-permalink="http://fox4kc.com/2017/03/13/jogger-fends-off-would-be-rapist-with-wits-self-defense/kelly-herron/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/03/kelly-herron.png" data-orig-size="596,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kelly-herron" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/03/kelly-herron.png?w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/03/kelly-herron.png?w=596" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/13/jogger-fends-off-would-be-rapist-with-wits-self-defense/" rel="bookmark">Jogger fends off would-be rapist with wits,&nbsp;self-defense</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="844518" data-permalink="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/promo313941732/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313941732" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/03/promo313941732.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/" rel="bookmark">Power Rangers&#8217; Elizabeth Banks says her brother was a huge fan of the&nbsp;show</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox4kc.com/2017/03/16/dontari-poe-signs-with-atlanta-falcons/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2017/03/poe.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/03/poe.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2017/03/poe.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2017/03/poe.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="844514" data-permalink="http://fox4kc.com/2017/03/16/dontari-poe-signs-with-atlanta-falcons/kansas-city-chiefs-v-atlanta-falcons-2/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/03/poe.jpg?quality=85&amp;strip=all" data-orig-size="594,477" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;ATLANTA, GA - DECEMBER 04:  Matt Ryan #2 of the Atlanta Falcons congratulates Dontari Poe #92 of the Kansas City Chiefs on their 29-28 win at Georgia Dome on December 4, 2016 in Atlanta, Georgia.  (Photo by Kevin C. Cox\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1480867294&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Kansas City Chiefs v Atlanta Falcons&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kansas City Chiefs v Atlanta Falcons" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/03/poe.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/03/poe.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/16/dontari-poe-signs-with-atlanta-falcons/" rel="bookmark">Dontari Poe signs with Atlanta&nbsp;Falcons</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox4kc.com/2017/03/16/person-in-wheelchair-struck-and-killed-as-they-tried-to-cross-the-street-near-63rd-and-prospect/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2017/03/img_1467.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/03/img_1467.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2017/03/img_1467.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2017/03/img_1467.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="844508" data-permalink="http://fox4kc.com/2017/03/16/person-in-wheelchair-struck-and-killed-as-they-tried-to-cross-the-street-near-63rd-and-prospect/img_1467/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/03/img_1467.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489673937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00023397285914834&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1467" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/03/img_1467.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/03/img_1467.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/16/person-in-wheelchair-struck-and-killed-as-they-tried-to-cross-the-street-near-63rd-and-prospect/" rel="bookmark">Person in wheelchair struck and killed as they tried to cross the street near 63rd and&nbsp;Prospect</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox4kc.com/2017/03/16/boil-water-advisory-issued-for-the-city-of-rantoul-franklin-co/"><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2015/05/boil-order.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2015/05/boil-order.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2015/05/boil-order.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2015/05/boil-order.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="530394" data-permalink="http://fox4kc.com/2015/05/27/cleveland-mo-issues-boil-order-due-to-waterline-break/boil-order/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2015/05/boil-order.jpg?quality=85&amp;strip=all" data-orig-size="740,408" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="boil order" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2015/05/boil-order.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2015/05/boil-order.jpg?quality=85&amp;strip=all&amp;w=740" /></a>
	<strong class="entry-title"><a href="http://fox4kc.com/2017/03/16/boil-water-advisory-issued-for-the-city-of-rantoul-franklin-co/" rel="bookmark">Boil water advisory issued for the city of Rantoul, Franklin&nbsp;Co.</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/02/09/dakota-johnson-says-fifty-shades-fans-can-sometimes-being-overwhelming-but-adds-its-mostly-exciting/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/02/promo310925132.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/02/promo310925132.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/02/promo310925132.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/02/promo310925132.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="826793" data-permalink="http://fox4kc.com/2017/02/09/dakota-johnson-says-fifty-shades-fans-can-sometimes-being-overwhelming-but-adds-its-mostly-exciting/promo310925132/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/02/promo310925132.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo310925132" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/02/promo310925132.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/02/promo310925132.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/02/09/dakota-johnson-says-fifty-shades-fans-can-sometimes-being-overwhelming-but-adds-its-mostly-exciting/" rel="bookmark">Dakota Johnson says &#8220;Fifty Shades&#8221; fans can sometimes being overwhelming but adds it&#8217;s mostly&nbsp;exciting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/education/" title="View all posts in Education">Education</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/01/04/metro-teen-proves-resilient-attitude-can-power-you-past-bullying/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/01/promo307856900.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/01/promo307856900.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/01/promo307856900.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/01/promo307856900.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="815258" data-permalink="http://fox4kc.com/2017/01/04/metro-teen-proves-resilient-attitude-can-power-you-past-bullying/promo307856900/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/01/promo307856900.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo307856900" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/01/promo307856900.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/01/promo307856900.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/01/04/metro-teen-proves-resilient-attitude-can-power-you-past-bullying/" rel="bookmark">Metro teen proves resilient attitude can power you past&nbsp;bullying</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/01/05/emma-stone-weighs-in-on-whether-shes-a-better-singer-dancer-or-actress/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="815426" data-permalink="http://fox4kc.com/2017/01/05/emma-stone-weighs-in-on-whether-shes-a-better-singer-dancer-or-actress/emma-stone/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emma-stone" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/01/emma-stone.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/01/05/emma-stone-weighs-in-on-whether-shes-a-better-singer-dancer-or-actress/" rel="bookmark">Emma Stone weighs in on whether she&#8217;s a better singer, dancer or&nbsp;actress</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2016/12/08/leading-women-learn-from-each-other-in-creating-thriller-miss-sloane/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2016/12/promo305478383.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2016/12/promo305478383.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2016/12/promo305478383.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2016/12/promo305478383.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="804665" data-permalink="http://fox4kc.com/2016/12/08/leading-women-learn-from-each-other-in-creating-thriller-miss-sloane/promo305478383/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2016/12/promo305478383.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo305478383" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2016/12/promo305478383.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2016/12/promo305478383.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2016/12/08/leading-women-learn-from-each-other-in-creating-thriller-miss-sloane/" rel="bookmark">Leading women learn from each other in creating thriller &#8220;Miss.&nbsp;Sloane&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/01/10/prospect-of-plummeting-temperatures-terrifies-kck-mom-of-4-as-her-power-gets-disconnected/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/01/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/01/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/01/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/01/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="816915" data-permalink="http://fox4kc.com/2017/01/10/prospect-of-plummeting-temperatures-terrifies-kck-mom-of-4-as-her-power-gets-disconnected/yuandpmcbxk_9hvx4xmdoxojbro-i4w8-17/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/01/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yuandpmcbxk_9hvx4xmdoxojbro-i4w8" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/01/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/01/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/01/10/prospect-of-plummeting-temperatures-terrifies-kck-mom-of-4-as-her-power-gets-disconnected/" rel="bookmark">Prospect of plummeting temperatures terrifies KCK mom of 4 as her power gets&nbsp;disconnected</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/02/08/nevertheless-she-persisted-silencing-elizabeth-warren-backfires-on-senate-gop/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg 740w, https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="826266" data-permalink="http://fox4kc.com/2017/02/08/nevertheless-she-persisted-silencing-elizabeth-warren-backfires-on-senate-gop/hillary-clinton-is-joined-by-maggie-hassan-and-elizabeth-warren-on-campaign-trail-in-nh/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg?quality=85&amp;strip=all" data-orig-size="740,408" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;MANCHESTER, NH - OCTOBER 24:  U.S. Sen. Elizabeth Warren (D-MA) speaks during a campaign rally with democratic presidential nominee former Secretary of State Hillary Clinton at St Saint Anselm College on October 24, 2016 in Manchester, New Hampshire. With just over two weeks to go until the election, Hillary Clinton is campaigning in New Hampshire.  (Photo by Justin Sullivan\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1477316004&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;Hillary Clinton Is Joined By Maggie Hassan And Elizabeth Warren On Campaign Trail In NH&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hillary Clinton Is Joined By Maggie Hassan And Elizabeth Warren On Campaign Trail In NH" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/02/warren_featured.jpg?quality=85&amp;strip=all&amp;w=740" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/02/08/nevertheless-she-persisted-silencing-elizabeth-warren-backfires-on-senate-gop/" rel="bookmark">Nevertheless, she persisted: Silencing Elizabeth Warren backfires on Senate&nbsp;GOP</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/01/04/burglars-ransack-northland-home-leaving-woman-heartbroken-after-taking-her-mothers-ashes/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="815217" data-permalink="http://fox4kc.com/2017/01/04/burglars-ransack-northland-home-leaving-woman-heartbroken-after-taking-her-mothers-ashes/ashesstolen/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ashesstolen" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/01/ashesstolen.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/01/04/burglars-ransack-northland-home-leaving-woman-heartbroken-after-taking-her-mothers-ashes/" rel="bookmark">Burglars ransack Northland home, leaving woman heartbroken after taking her mother&#8217;s&nbsp;ashes</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/02/10/e-l-james-says-shes-having-fun-working-in-hollywood-while-still-doing-things-normal-people-do/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/02/pe3o6z9ojhensk7h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/02/pe3o6z9ojhensk7h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/02/pe3o6z9ojhensk7h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/02/pe3o6z9ojhensk7h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="827447" data-permalink="http://fox4kc.com/2017/02/10/e-l-james-says-shes-having-fun-working-in-hollywood-while-still-doing-things-normal-people-do/pe3o6z9ojhensk7h4xmdoxojbro-i4w8-17/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/02/pe3o6z9ojhensk7h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pe3o6z9ojhensk7h4xmdoxojbro-i4w8" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/02/pe3o6z9ojhensk7h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/02/pe3o6z9ojhensk7h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/02/10/e-l-james-says-shes-having-fun-working-in-hollywood-while-still-doing-things-normal-people-do/" rel="bookmark">E.L. James says she&#8217;s having fun working in Hollywood while still doing things &#8220;normal people&nbsp;do&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2016/12/13/domestic-abuse-survivor-describes-her-experience-as-recent-college-campus-assaults-highlight-issue/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2016/12/promo305955122.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2016/12/promo305955122.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2016/12/promo305955122.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2016/12/promo305955122.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="806248" data-permalink="http://fox4kc.com/2016/12/13/domestic-abuse-survivor-describes-her-experience-as-recent-college-campus-assaults-highlight-issue/promo305955122/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2016/12/promo305955122.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo305955122" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2016/12/promo305955122.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2016/12/promo305955122.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2016/12/13/domestic-abuse-survivor-describes-her-experience-as-recent-college-campus-assaults-highlight-issue/" rel="bookmark">Domestic abuse survivor describes her experience as recent college campus assaults highlight&nbsp;issue</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/02/17/blue-valley-coach-driskell-leaves-enduring-legacy-through-organ-donation/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/02/promo311647864.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/02/promo311647864.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/02/promo311647864.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/02/promo311647864.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="831365" data-permalink="http://fox4kc.com/2017/02/17/blue-valley-coach-driskell-leaves-enduring-legacy-through-organ-donation/promo311647864/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/02/promo311647864.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo311647864" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/02/promo311647864.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/02/promo311647864.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/02/17/blue-valley-coach-driskell-leaves-enduring-legacy-through-organ-donation/" rel="bookmark">Blue Valley Coach Driskell leaves enduring legacy through organ&nbsp;donation</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox4kc.com/category/news/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2016/12/28/7-things-you-probably-didnt-know-about-carrie-fisher/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="812587" data-permalink="http://fox4kc.com/2016/12/28/7-things-you-probably-didnt-know-about-carrie-fisher/carrie-fisher-star-wars-princess-leia-dies-at-60-5/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all" data-orig-size="4200,2826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Disney&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Actress Carrie Fisher, whose grit and wit made \&quot;Star Wars&#039;\&quot; Princess Leia an iconic and beloved figure to millions of moviegoers, died Tuesday in Los Angeles. She was 60.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Carrie Fisher, &#039;Star Wars&#039;&#039; Princess Leia, dies at 60&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carrie Fisher, &#8216;Star Wars&#8221; Princess Leia, dies at 60" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2016/12/s073262832-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2016/12/28/7-things-you-probably-didnt-know-about-carrie-fisher/" rel="bookmark">7 things you probably didn&#8217;t know about Carrie&nbsp;Fisher</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2017/01/11/kck-mom-and-four-young-kids-grateful-to-fox-4-viewers-who-helped-restore-her-power-amid-frigid-temperatures/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2017/01/promo308459978.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2017/01/promo308459978.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2017/01/promo308459978.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2017/01/promo308459978.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="817251" data-permalink="http://fox4kc.com/2017/01/11/kck-mom-and-four-young-kids-grateful-to-fox-4-viewers-who-helped-restore-her-power-amid-frigid-temperatures/promo308459978/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2017/01/promo308459978.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo308459978" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2017/01/promo308459978.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2017/01/promo308459978.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2017/01/11/kck-mom-and-four-young-kids-grateful-to-fox-4-viewers-who-helped-restore-her-power-amid-frigid-temperatures/" rel="bookmark">KCK mom and four young kids grateful to FOX 4 viewers who helped restore her power amid frigid&nbsp;temperatures</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox4kc.com/category/news/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox4kc.com/2016/12/29/cast-of-hidden-figures-say-after-initially-reading-the-script-they-felt-it-was-their-mission-to-tell-this-untold-story/"><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2016/12/promo307292458.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2016/12/promo307292458.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2016/12/promo307292458.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2016/12/promo307292458.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="813015" data-permalink="http://fox4kc.com/2016/12/29/cast-of-hidden-figures-say-after-initially-reading-the-script-they-felt-it-was-their-mission-to-tell-this-untold-story/promo307292458/#main" data-orig-file="https://localtvwdaf.files.wordpress.com/2016/12/promo307292458.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo307292458" data-image-description="" data-medium-file="https://localtvwdaf.files.wordpress.com/2016/12/promo307292458.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwdaf.files.wordpress.com/2016/12/promo307292458.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox4kc.com/2016/12/29/cast-of-hidden-figures-say-after-initially-reading-the-script-they-felt-it-was-their-mission-to-tell-this-untold-story/" rel="bookmark">Cast of &#8220;Hidden Figures&#8221; say after initially reading the script they felt it was their mission to tell this untold&nbsp;story</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wdaf.news/entertainment', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28016812|content|844517");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-420195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420195"><a href="https://play.google.com/store/apps/details?id=com.fox4kc.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveDRrYy5sb2NhbHR2Il0.">Android App</a></li>
<li id="menu-item-420196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420196"><a href="https://play.google.com/store/apps/details?id=com.wdaf.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-420198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420198"><a href="https://itunes.apple.com/us/app/fox4kc/id576455676?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-420199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420199"><a href="http://itunes.apple.com/us/app/fox-4-weather/id368684456?mt=8">iPhone Severe Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/fox4kc/" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/fox4kc" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://instagram.com/fox4kc/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/fox4newskc/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://fox4kc.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wdaf-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		3030 Summit, Kansas City, MO 64108 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WDAF		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wdaf/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox4kc.com\/2017\/03\/16\/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show\/":844517};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/power-ranger-elizabeth-banks-says-her-brother-was-a-huge-fan-of-the-show/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjs0OwjAMg1+IkA12YAfEs/QnmlLarGqyTbw9vXEDcbJl6bONR4WwipEYlg1q3hYWRTvYjBr47MLTc4tQmVBop0YSWZZz0hP+w9af3AV2rpgUu4ATl1/GQb8ALhYW8K5hcdoXu4O1P2wcST9Zb3iU+zjd5mGYxuuc3kDuWqE='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28016812','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28016812','v':'wpcom','tz':'-5','user_id':'0','post':'844517','subd':'localtvwdaf'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=28016812&v=wpcomvt&tz=-5&user_id=0&post=844517&subd=localtvwdaf&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcjBCK25uL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTjByL3AtYmhWfj9LWU5JN1g0RXxjby1wTUlZeTYlNXBBcXVaYUNoVEFG'}]);
_stq.push([ 'clickTrackerInit', '28016812', '844517' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
