<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=576455676">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>FOX4 Forecast: Stay Weather Aware | FOX 4 Kansas City WDAF-TV | News, Weather, Sports</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox4kc.com/xmlrpc.php">


<meta name="description" content="A few showers &amp;amp; thunderstorms have been moving along the MO/IA border early this morning with better chances for storms arriving this afternoon. We will see mostly cloudy skies with some sunshine peeking through as highs climbing into the lower 80s." />
<meta name="keywords" content="news, nightside" />
<meta name="google-site-verification" content="IMc9GO9sOWQapKRQ7YNBAOnWgF_eEqdSCGBFLVSmAIw" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="aa180836cf51f68a968102c5da3acfdf" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-24145171-1","event":"dlReady","paragraphCount":7,"wordCount":289,"authorName":"Karli Ritter, Joe Lauria, Michelle Bogowith, Garry Frank","imageCount":3,"siteName":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports","publishDateString":"Tue May 28 2019","originalContent":true,"classifyText":[],"topics":"Nightside","categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MS638F");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwdaf.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwdaf.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Feed" href="https://fox4kc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Comments Feed" href="https://fox4kc.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45377"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUltywyAMvFCJ6jyar07Pgg3GSjBikOw0t69iJ9NmMvX4Cwntil0JuGSDqYmD8wwNMzhkgTpSczYR62LLFViu0W96TBsFvIEyGkrik0A/mByHgInhgi54mXvMsRH/LUuUPn/odZ+tTGFnmzO/4KXzvUobMYOKslFGs50eqYmEpdi8nlI8Z0qMo1/HQa2qG2+1WsycTf7+3qx//uJsO6MREsnc7xEsDSp4MrdWgpSeEtNGi2WJWrzuMmgY7hN4pEuyHfkT/W42m7ZMIGeGHMk6tV5tKtD/MTV9qS4JysQyywbubLkJu59LLKYGbVTfgZ6T/2x0ewiRahtvgK/+szocjtt9ddy9n34AIQIZig==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj8EKwjAQRH/INJaS4kX8ljbd1o3NJmY3Lfr1puJFLAgDe5jHzKxeo0Kycx6AtSu6Z0iPz6kcH3QBbCABks2PgcUDczfBjutDjzOozJAKQFKix7DDfbcgLQjrX8yBxM7eVALG50+7XKHs0gtGLQn7TKDinCck1p31Gzbi9P4gQY+Dqqtjibj4c23MqTFtaxr3Ap3lY0U='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=fox4kc.com&#038;id=28016812&#038;t=1559034588&#038;back=https%3A%2F%2Ffox4kc.com%2F2019%2F05%2F28%2Flatest-weather-forecast-update%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/fox4kc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwdaf.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox4kc.com/wPTVB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox4kc.com%2F2019%2F05%2F28%2Flatest-weather-forecast-update%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox4kc.com%2F2019%2F05%2F28%2Flatest-weather-forecast-update%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FOX4 Forecast: Stay Weather Aware" />
<meta property="og:url" content="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/" />
<meta property="og:description" content="A few showers &amp; thunderstorms have been moving along the MO/IA border early this morning with better chances for storms arriving this afternoon. We will see mostly cloudy skies with some sunshine peeking through as highs climbing into the lower 80s. Strong/severe showers &amp; thunderstorms fire up out to the west, moving into KC later today. Stay Weather Aware... the latest on the timeline in the updated forecast here!" />
<meta property="article:published_time" content="2019-05-28T08:00:46+00:00" />
<meta property="article:modified_time" content="2019-05-28T08:32:47+00:00" />
<meta property="og:site_name" content="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" />
<meta property="og:image" content="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox4kc" />
<meta name="twitter:site" content="@fox4kc" />
<meta name="twitter:text:title" content="FOX4 Forecast: Stay Weather&nbsp;Aware" />
<meta name="twitter:image" content="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/fox4kc/" />
<meta property="article:author" content="https://www.facebook.com/fox4kc/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=114" />
<link rel='openid.server' href='https://localtvwdaf.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvwdaf.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox4kc.com/osd.xml" title="FOX 4 Kansas City WDAF-TV &#124; News, Weather, Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox4kc/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="289">
				<meta property="fb:pages" content="56053548644" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "f79ed318-b954-4f37-be9a-ea1939a75196",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='39.099727;-94.578567' />
<meta name='ICBM' content='39.099727, -94.578567' />
<meta name="application-name" content="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="FOX 4 WDAF FOX4KC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox4kc.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/51bbf50c17a18556766e65127d6c062a?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20190528latest-weather-forecast-update" );
 googletag.pubads().setTargeting("ContentID", "1020489" );
 googletag.pubads().setTargeting("Site", "28016812" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wdaf.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-1020489 single-format-standard mp6 customizer-styles-applied WDAF highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MS638F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox4kc.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox4kc.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX4 News at 4 am </span></a>
<a href="https://fox4kc.com/fox-4-program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX4 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox4kc.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox4kc.com" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" rel="home">FOX 4 Kansas City WDAF-TV | News, Weather, Sports</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27"><a href="https://fox4kc.com/category/news/">News</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29617"><a href="https://fox4kc.com/category/mornings/">Mornings</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1007"><a href="https://fox4kc.com/on-air/">On-Air</a></li>
<li id="menu-item-322929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322929"><a href="https://fox4kc.com/category/contests/">Contests</a></li>
<li id="menu-item-1091259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091259"><a href="https://fox4kc.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-1200630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200630"><a href="https://fox4kc.com/category/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-188638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188638"><a href="https://fox4kc.com/category/news/sports/">Sports</a></li>
<li id="menu-item-1150221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150221"><a href="https://fox4kc.com/comics/">Fun and Games</a></li>
<li id="menu-item-448248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448248"><a href="https://fox4kc.com/community-calendar/">Community</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://fox4kc.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://fox4kc.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">76&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>76&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>67&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 75&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 77&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					62&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						</div>
			<a href="https://fox4kc.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://fox4kc.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">FOX4 Forecast: Stay Weather&nbsp;Aware</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:00 am, May 28, 2019, by <a href="https://fox4kc.com/author/karli-ritter/" title="Posts by Karli Ritter" class="author url fn" rel="author">Karli Ritter</a>, <a href="https://fox4kc.com/author/joe-lauria/" title="Posts by Joe Lauria" class="author url fn" rel="author">Joe Lauria</a>, <a href="https://fox4kc.com/author/michelle-bogowith/" title="Posts by Michelle Bogowith" class="author url fn" rel="author">Michelle Bogowith</a> and <a href="https://fox4kc.com/author/garry-frank/" title="Posts by Garry Frank" class="author url fn" rel="author">Garry Frank</a>, </span><span class="updated-time">Updated at 03:32AM, May 28, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1020489" class="share-facebook sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1020489" class="share-twitter sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1020489" class="share-pinterest sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1020489" class="share-linkedin sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wdaf/logo-gray.png" />
        	                        <article id="post-1020489" class="post-1020489 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nightside">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/core.min.js"></script>						<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>						<script src="https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","hhNDh2aDE6gPlz9y_O14Q_XbDOBrnedT",{"pcode":"o3ZXA6AW_ODSH73PHaEhBxcqUpwq","playerBrandingId":"41a7fde962484147af148038b175431a","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wdaf\/logo.png"},"clickUrl":"https:\/\/fox4kc.com\/","target":"_blank","width":72,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"WDAF\", c4=\"*null\", c6=\"*null\", ns_st_st=\"WDAF\", ns_st_pu=\"WDAF\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"P64CABC85-F7D6-421B-98FF-754F2C6670B1","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"FOX4 Forecast: Stay Weather&nbsp;Aware","program":"News","hasAds":"1","airdate":"20190528 03:00:46"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/fox4kc.com\/2019\/05\/28\/latest-weather-forecast-update\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>A few showers &amp; thunderstorms have been moving along the MO/IA border early this morning with better chances for storms arriving this afternoon. We will see mostly cloudy skies with some sunshine peeking through as highs climbing into the lower 80s. Strong/severe showers &amp; thunderstorms fire up out to the west, moving into KC later today. Stay <span style="color:#ff0000;"><em><strong>Weather Aware</strong></em></span>... the latest on the timeline in the updated forecast here!</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://newcdn.tribtv.com/wdaf/wxdce/METRO_Temperatures_full.JPG" class="size-full aligncenter" width="660" height="385"><noscript><img class="size-full aligncenter" src="https://newcdn.tribtv.com/wdaf/wxdce/METRO_Temperatures_full.JPG" width="660" height="385" /></noscript></p>
<div style="width: 670px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://newcdn.tribtv.com/wdaf/wxdce/planner_pm_full.JPG" class="size-medium" width="660" height="385"><noscript><img class="size-medium" src="https://newcdn.tribtv.com/wdaf/wxdce/planner_pm_full.JPG" width="660" height="385" /></noscript><p class="wp-caption-text">The Forecast</p></div>
<div style="width: 670px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://newcdn.tribtv.com/wdaf/wxdce/longranger_pm_full.JPG" class="size-medium" width="660" height="385"><noscript><img class="size-medium" src="https://newcdn.tribtv.com/wdaf/wxdce/longranger_pm_full.JPG" width="660" height="385" /></noscript><p class="wp-caption-text">Long Ranger</p></div>
<div></div>
<hr />
<p>We’ve all taken shots at a local TV meteorologist at one point or another, and we’ve certainly seen your comments on social media.</p>
<p>Just why is it so difficult to figure out how much snow is actually going to fall? Pouring rain, days of snow, temperatures swings that make your head spin. Why won’t Mother Nature just play along?</p>
<p>Take it from five experienced forecasters, including FOX4’s Joe Lauria, who know all to well: Predicting the weather isn’t as easy as it might seem. They dive into the complexities that make up Midwestern forecasting in a new podcast, "Why We Love to Hate Our Meteorologists."</p>
<p>Check out the new podcast below.</p>
		<form id="wpcom-iframe-form-17e4c4a2d66a6876ce9c895fbb2bdee6-5cecfadc5f839" target="wpcom-iframe-17e4c4a2d66a6876ce9c895fbb2bdee6-5cecfadc5f839" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flocaltvwdaf.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6IDEwMCU7IGhlaWdodDogMjAwcHg7IGJvcmRlcjogMCBub25lOyIgc3JjPSJodHRwczovL2FydDE5LmNvbS9zaG93cy8yODc0NzI1NC0zZjY2LTQzNjMtYTdmNi03NTdhZGM1Zjc1ZTkvZXBpc29kZXMvNzc3ZmU2MTEtMTkxMC00Y2MyLThkYjUtNTNlZTc4YzgyNzE1L2VtYmVkIiBzY3JvbGxpbmc9Im5vIiB3aWR0aD0iIiBoZWlnaHQ9IiIgZnJhbWVib3JkZXI9IjAiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSIgbmFtZT0iIj48L2lmcmFtZT4=,c4f0ef61c7fae2c7b9f75bef9f873993223e97f1" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="17e4c4a2d66a6876ce9c895fbb2bdee6" />
					</form>
		
				<iframe
						name="wpcom-iframe-17e4c4a2d66a6876ce9c895fbb2bdee6-5cecfadc5f839"
			id="wpcom-iframe-17e4c4a2d66a6876ce9c895fbb2bdee6-5cecfadc5f839"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-17e4c4a2d66a6876ce9c895fbb2bdee6-5cecfadc5f839');
				var iframe = document.getElementById('wpcom-iframe-17e4c4a2d66a6876ce9c895fbb2bdee6-5cecfadc5f839');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-17e4c4a2d66a6876ce9c895fbb2bdee6-5cecfadc5f839'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<hr />
<div style="text-align:center;">Be sure to download our apps and follow us on <a href="https://www.facebook.com/fox4kc/">Facebook.</a></div>
<div style="text-align:center;"><a href="https://itunes.apple.com/us/app/fox-4-weather/id368684456?mt=8">iPhone fox4kc weather app</a></div>
<div style="text-align:center;"><a href="https://play.google.com/store/apps/details?id=com.wdaf.android.weather&amp;hl=en">Android fox4kc weather app</a>.</div>
<div style="text-align:center;">Fox4kc news apps:  <a href="https://itunes.apple.com/us/app/fox4kc/id576455676?ls=1&amp;mt=8">iPhone</a> and <a href="https://play.google.com/store/apps/details?id=com.fox4kc.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveDRrYy5sb2NhbHR2Il0.">Android</a></div>
<p style="text-align:center;">Click here for the FOX4 <a href="https://fox4kc.com/weather/maps-and-radar/">Interactive Radar</a></p>
<p>FOX 4 meteorologists Joe Lauria, Karli Ritter, Michelle Bogowith, and Garry Frank will keep you apprised of any severe and dangerous weather in our area. Look for their reports on your television, on our app, and on our Facebook page.</p>
<p style="text-align:center;"><a href="https://fox4kc.com/weather/weather-email-alerts/">Sign up to have the forecast emailed to you every month</a></p>
<h4 style="text-align:center;"><a href="https://fox4kc.com/weather/weather-email-alerts/"> Click here to add your name to the list</a></h4>
<p style="text-align:center;"><a href="http://fox4extremeweather.com/_Storms.html">Click here for the FOX4 Extreme Weather page</a></p>
		<div id="geo-post-1020489" class="geo geo-post" style="display: none">
			<span class="latitude">39.099727</span>
			<span class="longitude">-94.578567</span>
		</div>
		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox4kc.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://fox4kc.com/tag/nightside/" rel="tag">Nightside</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwdaf.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1020489" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1020489' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: FOX4 Forecast: Stay Weather&nbsp;Aware" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: FOX4 Forecast: Stay Weather&nbsp;Aware' class='required' />
		  		<input type="hidden" value="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox4kc.com/2019/05/28/latest-weather-forecast-update/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="761bff84d4" /><input type="hidden" name="_wp_http_referer" value="/2019/05/28/latest-weather-forecast-update/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1020489" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1020489" class="share-facebook sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1020489" class="share-twitter sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1020489" class="share-pinterest sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1020489" class="share-linkedin sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="http://www.fox4kc.com/blue">
			<img src="https://localtvwdaf.files.wordpress.com/2018/10/social-working-for-blue.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/" rel="bookmark">FOX4 Forecast: Stay Weather&nbsp;Aware</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox4kc.com/2019/05/25/missouri-teen-stops-to-push-man-in-a-wheelchair-all-the-way-home-in-severe-storm/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/s109705083.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/25/missouri-teen-stops-to-push-man-in-a-wheelchair-all-the-way-home-in-severe-storm/" rel="bookmark">Missouri teen stops to push man in a wheelchair all the way home in severe&nbsp;storm</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox4kc.com/2019/05/25/boulder-the-size-of-a-building-blocks-colorado-highway-closing-it-indefinitely/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/s109710163.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/25/boulder-the-size-of-a-building-blocks-colorado-highway-closing-it-indefinitely/" rel="bookmark">Boulder the size of a building blocks Colorado highway, closing it&nbsp;indefinitely</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox4kc.com/2019/05/25/weather-service-confirms-small-ef-0-tornado-hit-lake-lotawana-on-friday-night/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/lotawana.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/25/weather-service-confirms-small-ef-0-tornado-hit-lake-lotawana-on-friday-night/" rel="bookmark">Weather Service confirms two EF-0 tornadoes hit near Lake Lotawana, Longview&nbsp;Lake</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/promo383283792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/28/latest-weather-forecast-update/" rel="bookmark">FOX4 Forecast: Stay Weather&nbsp;Aware</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox4kc.com/2019/05/27/vfw-asking-for-help-replacing-veterans-flag-display-destroyed-by-weekend-tornado/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/flags.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/27/vfw-asking-for-help-replacing-veterans-flag-display-destroyed-by-weekend-tornado/" rel="bookmark">VFW asking for help replacing veterans flag display destroyed by weekend&nbsp;tornado</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox4kc.com/2019/05/27/kc-police-investigating-after-man-stabbed-to-death-near-35th-and-olive/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/fatal-stabbing.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/27/kc-police-investigating-after-man-stabbed-to-death-near-35th-and-olive/" rel="bookmark">KC police investigating after man stabbed to death near 35th and&nbsp;Olive</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox4kc.com/2019/05/27/crew-of-new-navy-ship-uss-kansas-city-in-attendance-at-memorial-day-ceremonies/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwdaf.files.wordpress.com/2019/05/uss-kansas-city-2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox4kc.com/2019/05/27/crew-of-new-navy-ship-uss-kansas-city-in-attendance-at-memorial-day-ceremonies/" rel="bookmark">Crew of new Navy ship, USS Kansas City, in attendance at Memorial Day&nbsp;ceremonies</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="2bdcd93d-7014-bdb4-1d97-3f551ccabc0"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=2bdcd93d-7014-bdb4-1d97-3f551ccabc0&#038;tgt=1163" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://fox4kc.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/03/04/joes-weather-blog-why-are-we-wrong-sometimes-mon-3-4/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all 740w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all 740w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/03/04/joes-weather-blog-why-are-we-wrong-sometimes-mon-3-4/" rel="bookmark">Joe&#8217;s Weather Blog: Why are we wrong sometimes?&nbsp;(MON-3/4)</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/02/25/all-this-winter-snow-creating-elevated-risk-for-flooding-in-kansas-city-region/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/02/promo375420279.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/02/25/all-this-winter-snow-creating-elevated-risk-for-flooding-in-kansas-city-region/" rel="bookmark">All this winter snow creating elevated risk for flooding in Kansas City&nbsp;region</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/podcasts/" title="View all posts in Podcasts">Podcasts</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/03/01/why-we-love-to-hate-our-meteorologists-listen-to-the-new-podcast-now/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all 740w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all 740w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/shit-storm-web.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/03/01/why-we-love-to-hate-our-meteorologists-listen-to-the-new-podcast-now/" rel="bookmark">Why We Love to Hate Our Meteorologists: Listen to the new podcast&nbsp;now</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://fox4kc.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/04/13/joes-weather-world-one-storm-goes-south-now-watching-wednesday-sat-4-13/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/04/capture-40.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/04/13/joes-weather-world-one-storm-goes-south-now-watching-wednesday-sat-4-13/" rel="bookmark">Joe&#8217;s Weather World: One storm goes south&#8230;now watching Wednesday&nbsp;(SAT-4/13)</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://fox4kc.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/03/31/joes-weather-world-the-week-ahead-and-your-perceptions-on-severe-weather-sun-3-31/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/capture-61.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/03/31/joes-weather-world-the-week-ahead-and-your-perceptions-on-severe-weather-sun-3-31/" rel="bookmark">Joe&#8217;s Weather World: The week ahead and your perceptions on severe weather&nbsp;(SUN-3/31)</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/04/29/what-you-need-to-know-to-get-a-good-haul-when-you-go-morel-mushroom-hunting/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/04/promo380864286.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/04/29/what-you-need-to-know-to-get-a-good-haul-when-you-go-morel-mushroom-hunting/" rel="bookmark">What you need to know to get a good haul when you go morel mushroom&nbsp;hunting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox4kc.com/category/news/" title="View all posts in News">News</a> <a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/05/17/active-weather-returns-saturday-with-chance-of-strong-to-severe-storms/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/05/rpm-3-2.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/05/17/active-weather-returns-saturday-with-chance-of-strong-to-severe-storms/" rel="bookmark">Active weather returns Saturday with chance of strong to severe&nbsp;storms</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://fox4kc.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/02/06/joes-weather-blog-major-problems-tonight-and-tomorrow-wed-2-6/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/02/capture-12.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/02/06/joes-weather-blog-major-problems-tonight-and-tomorrow-wed-2-6/" rel="bookmark">Joe&#8217;s Weather Blog: Ice Storm Warning in effect&nbsp;(WED-2/6)</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/03/18/i-give-up-farmers-hit-hard-as-missouri-river-continues-to-rise-in-northwest-missouri/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/promo377232008.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/03/18/i-give-up-farmers-hit-hard-as-missouri-river-continues-to-rise-in-northwest-missouri/" rel="bookmark">&#8216;I give up&#8217;: Farmers hit hard as Missouri River continues to rise in northwest&nbsp;Missouri</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://fox4kc.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/05/09/joes-weather-world-so-far-in-2019-55-of-the-days-there-has-been-moisture-thu-5-9/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/05/capture-17.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/05/09/joes-weather-world-so-far-in-2019-55-of-the-days-there-has-been-moisture-thu-5-9/" rel="bookmark">Joe&#8217;s Weather World: So far in 2019-55% of the days there has been moisture!&nbsp;(THU-5/9)</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://fox4kc.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/02/27/joes-weather-blog-bitter-cold-and-more-snow-on-tap-wed-2-27/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/02/capture-115.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/02/27/joes-weather-blog-bitter-cold-and-more-snow-on-tap-wed-2-27/" rel="bookmark">Joe&#8217;s Weather Blog: Bitter cold and more snow on tap&nbsp;(WED-2/27)</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox4kc.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/05/21/overnight-storms-knocks-down-trees-causes-sporadic-power-outages/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/05/promo382714972.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/05/21/overnight-storms-knocks-down-trees-causes-sporadic-power-outages/" rel="bookmark">Overnight storm knocks down trees, causes sporadic power&nbsp;outages</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox4kc.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://fox4kc.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://fox4kc.com/2019/03/01/joes-weather-blog-2-now-back-to-regular-snow-programming-fri-3-1/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwdaf.files.wordpress.com/2019/03/capture-6.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox4kc.com/2019/03/01/joes-weather-blog-2-now-back-to-regular-snow-programming-fri-3-1/" rel="bookmark">Joe&#8217;s Weather Blog #2-Now back to regular snow programming&nbsp;(FRI-3/1)</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-420195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420195"><a href="https://play.google.com/store/apps/details?id=com.fox4kc.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveDRrYy5sb2NhbHR2Il0.">Android App</a></li>
<li id="menu-item-420196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420196"><a href="https://play.google.com/store/apps/details?id=com.wdaf.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-420198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420198"><a href="https://itunes.apple.com/us/app/fox4kc/id576455676?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-420199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420199"><a href="http://itunes.apple.com/us/app/fox-4-weather/id368684456?mt=8">iPhone Severe Weather App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/fox4kc/" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/fox4kc" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://instagram.com/fox4kc/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
															<li>
							<a href="https://www.pinterest.com/fox4newskc/" target="_blank">
								<i class="icon-pinterest icon-4x"></i>Pinterest							</a>
						</li>
									
										<li><a href="https://fox4kc.com/sign-up-for-email-alerts" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://fox4kc.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wdaf-tv">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				3030 Summit, Kansas City, MO 64108
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WDAF
				<br class="visible-phone"> &bull;
				<a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox4kc.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox4kc.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox4kc.com\/2019\/05\/28\/latest-weather-forecast-update\/":1020489};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/05/28/latest-weather-forecast-update/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"1","lazyCtxMultiplier":"1.5"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlFFuwyAMhi80glqt0vow7SwOuAupwQycttnpR6qum9QqC9WeEsCfbX5j62NUhoNgEO0HFWl4dyFrOToRTKolMPvWJauiQx3wgAmDdeG96fOTrmHjfU469Jj1wUVNbIDkoNa6z7plliwJovJsgeoxw0QQM9aTwkzi4gMgtEuhb61s4mj5GDouytbCO8KTxzDUcoQQMjlbH7H/GDCNzQEKDbJY22vCEMzY8ulRTkk3+DbX4kcYI7sgufEuLIUvi6XmHVLEtDi13RCMOA43wK8+WqsJ68+0ggA0ijNzESxjz1e82OzS2ciqIRJDqbdaNStNrj17vRTxpqjzIj0YBKx104WBlEfp2P5VjLo4Qygb2XDCpvTiNGf+0/vN4Yzna5PB56gm68nBReJc7p/+yOwuf13MPBewxbFqIWkPuczf8qemqZJKo+efvUoPZbCZ/dwrjZxF7Qhc0rmDSfrvb4He/Otqs3nebrcvm3X/BUkHZvQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PA148638D-58CC-420B-8F08-24EECDCF0070","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 1020489, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28016812','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28016812','v':'wpcom','tz':'-5','user_id':'0','post':'1020489','subd':'localtvwdaf'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=28016812&v=wpcomvt&tz=-5&user_id=0&post=1020489&subd=localtvwdaf&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFyR0laVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhiJndocS8mJk16dXZTbkoyag=='}]);
_stq.push([ 'clickTrackerInit', '28016812', '1020489' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 50 seconds ago
	generated in 0.181 seconds
	served from batcache in 0.002 seconds
	expires in 250 seconds
-->
