
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="9b0f0cf1-b1b0-4ad5-9032-b6e86878a31b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox4kc.com\/news\/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "The charges are enhanced because the man was motivated by \u201cthe religion of the people who worship at the Islamic Center,&#8221; police said." || "";
var bob_story_author = "AP Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "fox4kc.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-24145171-1","event":"dlReady","paragraphCount":6,"wordCount":185,"authorName":"AP Wire","imageCount":0,"siteName":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports","publishDateString":"Tue Apr 28 2020","publishTimeString":"12:29 PM CDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Man arrested for ‘suspicious’ fire at Missouri mosque</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Feed" href="https://fox4kc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Comments Feed" href="https://fox4kc.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox4kc.com\/news\/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building\/","page_slug":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building","page_type":"story","page_category":"news","article_id":1365142,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The charges are enhanced because the man was motivated by “the religion of the people who worship at the Islamic Center,&quot; police said.' /><!-- WP SEO -->
<meta name='google-site-verification' content='QZAbGR7KY17RtTczxCTnSHW9i26LOfWGfL8UuXE89PA' /><!-- WP SEO -->
<meta name='google-site-verification' content='IMc9GO9sOWQapKRQ7YNBAOnWgF_eEqdSCGBFLVSmAIw' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='aa180836cf51f68a968102c5da3acfdf' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox4kc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0e00ee;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox4kc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox4kc.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://fox4kc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox4kc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox4kc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox4kc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox4kc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/" />
<link rel='shortlink' href='https://fox4kc.com/?p=1365142' />
<link rel="alternate" type="application/json+oembed" href="https://fox4kc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox4kc.com%2Fnews%2Fman-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox4kc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox4kc.com%2Fnews%2Fman-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "f79ed318-b954-4f37-be9a-ea1939a75196",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man arrested for ‘suspicious’ fire at Missouri mosque was jailed in 2009 for vandalizing same building" />
<meta property="og:url" content="https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/" />
<meta property="og:description" content="The charges are enhanced because the man was motivated by “the religion of the people who worship at the Islamic Center,&#8221; police said." />
<meta property="article:published_time" content="2020-04-28T17:29:42+00:00" />
<meta property="article:modified_time" content="2020-04-28T17:29:43+00:00" />
<meta property="og:site_name" content="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Picture of damaged Islamic Center and fire trucks" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Man arrested for ‘suspicious’ fire at Missouri mosque was jailed in 2009 for vandalizing same building" />
<meta name="twitter:image" content="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=640" />
<meta name="twitter:image:alt" content="Picture of damaged Islamic Center and fire trucks" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=720&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&#038;h=720&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Man arrested for ‘suspicious’ fire at Missouri mosque was jailed in 2009 for vandalizing same building" />
<meta name="twitter:description" content="The charges are enhanced because the man was motivated by “the religion of the people who worship at the Islamic Center,&#8221; police said." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1365142 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox4kc.com/" rel="home">FOX 4 Kansas City WDAF-TV | News, Weather, Sports</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox4kc.com/" rel="home">
						<img src="https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox4kc.com/weather/">
							<span class="site-header__weather-region">Kansas City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://fox4kc.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1303720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1303720"><a href="https://fox4kc.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1318407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318407"><a href="https://fox4kc.com/news/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-1340518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1340518"><a href="https://fox4kc.com/this-is-our-kc/">This is Our KC</a></li>
	<li id="menu-item-1320133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320133"><a href="https://fox4kc.com/traffic/">Traffic</a></li>
	<li id="menu-item-1320073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320073"><a href="https://fox4kc.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-1320960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320960"><a href="https://fox4kc.com/you-matter/">You Matter</a></li>
	<li id="menu-item-1321074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321074"><a href="https://fox4kc.com/business/">Business</a></li>
	<li id="menu-item-1318404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318404"><a href="https://fox4kc.com/news/working-for-youth/">Working For Youth</a></li>
	<li id="menu-item-1318406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318406"><a href="https://fox4kc.com/news/crime-files/">Crime Files</a></li>
	<li id="menu-item-1318408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318408"><a href="https://fox4kc.com/border-report/">Border Report</a></li>
	<li id="menu-item-1324205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324205"><a href="https://fox4kc.com/news/the-4th-trimester/">The 4th Trimester</a></li>
	<li id="menu-item-1326008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1326008"><a href="https://fox4kc.com/news/health/">Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-1331833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1331833"><a href="https://fox4kc.com/tracking-coronavirus/">Tracking Coronavirus</a></li>
<li id="menu-item-1303719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1303719"><a href="https://fox4kc.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1304263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304263"><a href="https://fox4kc.com/weather/forecast/">FOX4 Forecast</a></li>
	<li id="menu-item-1343587" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1343587"><a href="https://fox4kc.com/weather/weather-aware-guide-tornadoes-severe-thunderstorms-and-floods/">Weather Aware Guide: Tornadoes, severe thunderstorms and floods</a></li>
	<li id="menu-item-1304101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304101"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-1304241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304241"><a href="https://fox4kc.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-1304242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304242"><a href="https://fox4kc.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-1304243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304243"><a href="/weather/school-closings/">Closings and Delays</a></li>
	<li id="menu-item-1304266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304266"><a href="https://fox4kc.com/weather/weather-blog/">Joe&#8217;s Weather World</a></li>
	<li id="menu-item-1303803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303803"><a href="https://fox4kc.com/traffic/mobile-traffic/">Traffic</a></li>
	<li id="menu-item-1304264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304264"><a href="https://fox4kc.com/weather/weather-email-alerts/">Weather Email Alerts</a></li>
	<li id="menu-item-1304265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304265"><a href="https://fox4kc.com/weather/allergy-report/">Allergy Report</a></li>
	<li id="menu-item-1304279" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1304279"><a href="https://fox4kc.com/weather/weather-101-prepare-for-severe-storms-with-the-fox4-weather-team/">Weather 101</a></li>
	<li id="menu-item-1322834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322834"><a href="https://fox4kc.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-1303725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1303725"><a href="https://fox4kc.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1318384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318384"><a href="https://fox4kc.com/sports/chiefs/">Chiefs</a></li>
	<li id="menu-item-1350100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1350100"><a href="https://fox4kc.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1318385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318385"><a href="https://fox4kc.com/sports/royals/">Royals</a></li>
	<li id="menu-item-1342097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1342097"><a href="https://fox4kc.com/sports/backyard-sports/">Backyard Sports</a></li>
	<li id="menu-item-1318386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318386"><a href="https://fox4kc.com/sports/sporting-kc/">Sporting KC</a></li>
	<li id="menu-item-1323918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323918"><a href="https://fox4kc.com/sports/all-12-courtside/">All12 Courtside</a></li>
	<li id="menu-item-1318387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318387"><a href="https://fox4kc.com/sports/college/">College</a></li>
	<li id="menu-item-1318393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318393"><a href="https://fox4kc.com/highschoolsports/">FOX4 High School Sports</a></li>
</ul>
</div></div></li>
<li id="menu-item-1303718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1303718"><a href="https://fox4kc.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1318423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318423"><a href="https://fox4kc.com/on-air/live-streaming/">Newscast Livestream</a></li>
	<li id="menu-item-1318422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318422"><a href="https://fox4kc.com/on-air/live-streaming-sc/">Events Livestream</a></li>
</ul>
</div></div></li>
<li id="menu-item-1303721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1303721"><a href="https://fox4kc.com/mornings/">Mornings</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1318412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318412"><a href="https://fox4kc.com/recipes/">Recipes</a></li>
	<li id="menu-item-1318414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318414"><a href="https://fox4kc.com/news/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-1318413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318413"><a href="https://fox4kc.com/news/entertainment/">Entertainment</a></li>
</ul>
</div></div></li>
<li id="menu-item-1344931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344931"><a href="https://fox4kc.com/contests/">Contests</a></li>
<li id="menu-item-1303724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303724"><a href="https://fox4kc.com/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-1303711" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-1303711"><a href="https://fox4kc.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1319997" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-1028 current_page_item menu-item-1319997"><a href="https://fox4kc.com/contact/" aria-current="page">Contact Us</a></li>
	<li id="menu-item-1322779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322779"><a href="https://fox4kc.com/contact/speaking-engagement-request/">Speaking Engagement Request</a></li>
	<li id="menu-item-1303998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303998"><a href="https://fox4kc.com/contact/people/">FOX4 News Team</a></li>
	<li id="menu-item-1303714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303714"><a href="https://fox4kc.com/sign-up-for-email-alerts/">FOX4 Email Alerts</a></li>
	<li id="menu-item-1303715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303715"><a href="https://fox4kc.com/on-air/fox-4-program-schedule/">FOX4 Program Schedule</a></li>
	<li id="menu-item-1303716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303716"><a href="https://fox4kc.com/on-air/antenna-tv-program-schedule/">Antenna TV Program Schedule</a></li>
	<li id="menu-item-1303717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303717"><a href="https://fox4kc.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-1304240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304240"><a href="https://fox4kc.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-1322475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322475"><a href="https://fox4kc.com/community/angels/">FOX4 Band of Angels</a></li>
	<li id="menu-item-1322474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322474"><a href="https://fox4kc.com/community/make-a-difference/">Make A Difference</a></li>
	<li id="menu-item-1303919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303919"><a href="https://fox4kc.com/contact/fox-4-jobs/">FOX4 Jobs</a></li>
	<li id="menu-item-1320921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320921"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1320387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320387"><a href="https://fox4kc.com/comics/">Fun &#038; Games</a></li>
<li id="menu-item-1303723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1303723"><a href="https://fox4kc.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1304135" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1304135"><a href="https://fox4kc.com/podcasts/joes-weather-world-listen-to-the-new-podcast-series/">Joe&#8217;s Weather World</a></li>
	<li id="menu-item-1318401" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318401"><a href="https://fox4kc.com/podcasts/crazeology-listen-to-the-new-music-podcast/">Crazeology</a></li>
	<li id="menu-item-1318395" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318395"><a href="https://fox4kc.com/news/crime-files/crime-files-listen-to-the-full-podcast-series/">Crime Files</a></li>
	<li id="menu-item-1322380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322380"><a href="https://fox4kc.com/ask-the-experts/">Ask The Experts</a></li>
	<li id="menu-item-1318396" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318396"><a href="https://fox4kc.com/podcasts/gettin-comfortable-with-mark-alford/">Gettin&#8217; Comfortable with Mark Alford</a></li>
	<li id="menu-item-1318402" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318402"><a href="https://fox4kc.com/podcasts/why-we-love-to-hate-our-meteorologists-listen-to-the-new-podcast-now/">Why We Love to Hate Our Meteorologists</a></li>
	<li id="menu-item-1318397" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318397"><a href="https://fox4kc.com/podcasts/signal-hill-listen-to-the-full-podcast-series/">Signal Hill</a></li>
	<li id="menu-item-1318398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318398"><a href="https://fox4kc.com/sports/fox4-race-zone-nascar-talk-listen-to-the-full-podcast-series/">FOX4 Race Zone NASCAR talk</a></li>
	<li id="menu-item-1318399" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318399"><a href="https://fox4kc.com/podcasts/its-a-date-listen-to-the-new-podcast-series/">It&#8217;s A Date</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://fox4kc.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox4kc.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://fox4kc.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
						FOX4 News at Noon																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1365142 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Man arrested for ‘suspicious’ fire at Missouri mosque was jailed in 2009 for vandalizing same building	</h1>

			<div class="article-eyebrow">
			<a href="https://fox4kc.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox4kc.com/author/ap-wire/" title="Posts by AP Wire" class="author url fn" rel="author">AP Wire</a></p>
		
					Posted: <time datetime="2020-04-28T12:29:42-05:00">Apr 28, 2020 / 12:29 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-28T12:29:43-05:00">Apr 28, 2020 / 12:29 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&#038;h=720&#038;crop=1"
		alt="Picture of damaged Islamic Center and fire trucks"
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Picture from the Cape Girardeau Fire Department&#8217;s Facebook page.</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CAPE GIRARDEAU, Mo. — Authorities on Tuesday announced the arrest of a Missouri man with a history of vandalizing mosques for a fire that badly damaged an Islamic center.</p>



<p>Police said in a news release that Nicholas Proffitt was arrested Monday night for the Friday fire at the Islamic Center of Cape Girardeau, which is in southeast Missouri. Proffitt, 42, of Cape Girardeau, is charged in a warrant with first-degree arson, burglary and felony property damage. The charges are enhanced because Proffitt was motivated by “the religion of the people who worship at the Islamic Center,&#8221; police said.</p>



<p>At the time of the fire, between 12 and 15 people inside had to be evacuated; no one was injured.</p>



<p>The Council on American-Islamic Relations lauded the arrest and urged federal officials to file hate crime charges against Proffitt, noting he was convicted and served time for two felony property damage counts in 2009 for vandalizing the same mosque.</p>



<p>The fire was <a href="https://fox4kc.com/news/fbi-investigating-suspicious-fire-that-damaged-southeast-missouri-islamic-center/">first deemed &#8220;suspicious&#8221;</a> because  it happened on the beginning of Ramadan, a holy month during which Muslims fast and pray.</p>



<p>Cape Girardeau is about 115 miles (185 kilometers) south of St. Louis.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1365142'>
<form action='https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/#contact-form-1365142' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1365142-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1365142-yourname' id='g1365142-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1365142-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1365142-youremail' id='g1365142-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1365142-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1365142-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1365142' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2020 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	<section id="ns-article-bin-9" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Tracking Coronavirus	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/tracking-coronavirus/johnson-county-kansas-sees-big-drop-in-ems-calls/"
									>
			
				Johnson County, Kansas sees big drop in EMS calls
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/tracking-coronavirus/">Tracking Coronavirus</a> / <time datetime="2020-04-28T12:12:55-05:00">25 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/tracking-coronavirus/johnson-county-kansas-sees-big-drop-in-ems-calls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/78E14C1B708842E791EE6C5785588474.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/78E14C1B708842E791EE6C5785588474.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/78E14C1B708842E791EE6C5785588474.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/78E14C1B708842E791EE6C5785588474.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/78E14C1B708842E791EE6C5785588474.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/78E14C1B708842E791EE6C5785588474.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/78E14C1B708842E791EE6C5785588474.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/tracking-coronavirus/north-carolina-pug-becomes-first-dog-in-us-to-tests-positive-for-covid-19/"
									>
			
				North Carolina pug becomes first dog in US to tests positive for COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/tracking-coronavirus/">Tracking Coronavirus</a> / <time datetime="2020-04-28T10:24:38-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/tracking-coronavirus/north-carolina-pug-becomes-first-dog-in-us-to-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/SE-001TU_CNNA-ST1-1000000005c32b0d-320x180_700k-1-thumb.jpg?w=320&#038;h=180&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/SE-001TU_CNNA-ST1-1000000005c32b0d-320x180_700k-1-thumb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/SE-001TU_CNNA-ST1-1000000005c32b0d-320x180_700k-1-thumb.jpg?w=320&amp;h=180&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/SE-001TU_CNNA-ST1-1000000005c32b0d-320x180_700k-1-thumb.jpg?w=320&amp;h=180&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/SE-001TU_CNNA-ST1-1000000005c32b0d-320x180_700k-1-thumb.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/SE-001TU_CNNA-ST1-1000000005c32b0d-320x180_700k-1-thumb.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/SE-001TU_CNNA-ST1-1000000005c32b0d-320x180_700k-1-thumb.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/tracking-coronavirus/local-doctor-answers-your-questions-about-coronavirus-and-shares-new-medicines-being-use-to-treat-virus/"
									>
			
				Local doctor answers your questions about coronavirus and shares new medicines being used to treat virus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/tracking-coronavirus/">Tracking Coronavirus</a> / <time datetime="2020-04-28T09:05:42-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/tracking-coronavirus/local-doctor-answers-your-questions-about-coronavirus-and-shares-new-medicines-being-use-to-treat-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/19D5C78B38DF4740A007B3279ACE2442.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/19D5C78B38DF4740A007B3279ACE2442.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/19D5C78B38DF4740A007B3279ACE2442.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/19D5C78B38DF4740A007B3279ACE2442.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/19D5C78B38DF4740A007B3279ACE2442.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/19D5C78B38DF4740A007B3279ACE2442.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/19D5C78B38DF4740A007B3279ACE2442.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/tracking-coronavirus/poison-control-calls-increase-including-man-who-drank-disinfectant-to-cure-covid-19/"
									>
			
				Poison control calls increase, including local man who drank disinfectant to cure COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/tracking-coronavirus/">Tracking Coronavirus</a> / <time datetime="2020-04-27T22:23:16-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/tracking-coronavirus/poison-control-calls-increase-including-man-who-drank-disinfectant-to-cure-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/GettyImages-1204899935.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/GettyImages-1204899935.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/GettyImages-1204899935.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/GettyImages-1204899935.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/GettyImages-1204899935.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/GettyImages-1204899935.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/GettyImages-1204899935.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/kck-family-trying-to-stay-positive-as-mom-of-4-fights-covid-19-isolated-and-on-a-ventilator/"
									>
			
				KCK family trying to stay positive as mom of 4 fights COVID-19, isolated and on a ventilator
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/news/">News</a> / <time datetime="2020-04-27T18:38:57-05:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/kck-family-trying-to-stay-positive-as-mom-of-4-fights-covid-19-isolated-and-on-a-ventilator/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/kck-mother-covid-19.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/kck-mother-covid-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/kck-mother-covid-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/kck-mother-covid-19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/kck-mother-covid-19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/kck-mother-covid-19.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/kck-mother-covid-19.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox4kc.com/tracking-coronavirus/">
			More Tracking Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox4kc.com/news/missouri-department-of-conservation-offering-live-stream-of-peregrine-falcon-nest-in-kansas-city/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Missouri Department of Conservation offering live stream of peregrine falcon nest in Kansas City
					</h3>
	
			<footer class="article-list__article-byline">
			by FOX 4 Newsroom <span class="sep">/</span> <time datetime="2020-04-28T12:16:05-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>KANSAS CITY, Mo. -- Peregrine falcons are tending a nest in a box on top of the American Century Investments office near the Country Club Plaza, and now you can watch the birds live.</p>
<p>Missouri Department of Conservation officials have attached a web camera, which is streaming the birds as they tend to their eggs. The chicks are expected to hatch in mid-May, urban wildlife biologist Joe Debold said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&#038;h=364&#038;crop=1"
		alt="peregrine falcon pic"
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox4kc.com/news/reporter-went-on-air-wearing-a-suit-coat-and-no-pants-not-realizing-everyone-could-see-his-legs/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Reporter went on air wearing a suit coat and no pants, not realizing everyone could see his legs
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Wire <span class="sep">/</span> <time datetime="2020-04-28T12:01:25-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK -- Most of us have lost count of the days we've been in quarantine, working at home in pajamas and forgetting when we last went outdoors. ABC News reporter Will Reeve might relate, except he seems to have forgotten something slightly more important: pants. Reeve appeared Tuesday on "Good Morning America" for a segment about pharmacies using drones to deliver prescriptions to patients. But at one point, Reeve, who acts as&hellip;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox4kc.com/news/nasa-to-stream-close-encounter-with-giant-asteroid-zooming-by-earth/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NASA to stream close encounter with giant asteroid zooming by Earth
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Wire <span class="sep">/</span> <time datetime="2020-04-28T11:48:43-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>An asteroid estimated to be 1.2 miles wide will fly by Earth early Wednesday morning, but it's not expected to collide with our planet.</p>
<p>The asteroid is called&nbsp;52768 (1998 OR2), and it was first spotted in 1998. On April 29, it will pass within 3,908,791 miles of Earth, moving at 19,461 miles per hour. That's still 16 times farther than the distance between Earth and the moon.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1600&#038;h=900&#038;crop=1"
		alt="Asteroid 1998 OR2 orbit graphic"
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/missouri-department-of-conservation-offering-live-stream-of-peregrine-falcon-nest-in-kansas-city/"
									>
			
				Missouri Department of Conservation offering live stream of peregrine falcon nest in Kansas City
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/missouri-department-of-conservation-offering-live-stream-of-peregrine-falcon-nest-in-kansas-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&#038;h=364&#038;crop=1"
		alt="peregrine falcon pic"
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/peregrine-falcon-pic-e1588093064229.jpg?w=587&amp;h=364&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/reporter-went-on-air-wearing-a-suit-coat-and-no-pants-not-realizing-everyone-could-see-his-legs/"
									>
			
				Reporter went on air wearing a suit coat and no pants, not realizing everyone could see his legs
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/reporter-went-on-air-wearing-a-suit-coat-and-no-pants-not-realizing-everyone-could-see-his-legs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_e4220db1704b27022226cfaf293a6386-h_a2993fcc49ad98add6c202f8ef71ec72-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/nasa-to-stream-close-encounter-with-giant-asteroid-zooming-by-earth/"
									>
			
				NASA to stream close encounter with giant asteroid zooming by Earth
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/nasa-to-stream-close-encounter-with-giant-asteroid-zooming-by-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1600&#038;h=900&#038;crop=1"
		alt="Asteroid 1998 OR2 orbit graphic"
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_f25fac11feb6cec5a0addf408c36b850-h_f50e8289bc163b42b2dc7aadd410d8f3.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/california-neighbors-met-during-the-coronavirus-quarantine-and-found-out-theyre-related/"
									>
			
				California neighbors met during the coronavirus quarantine and found out they&#8217;re related
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/california-neighbors-met-during-the-coronavirus-quarantine-and-found-out-theyre-related/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_ddb75cdaf776e9f9aeced807b55d0f46-h_099b1aa5106c89ed9f1259140802e8d5.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_ddb75cdaf776e9f9aeced807b55d0f46-h_099b1aa5106c89ed9f1259140802e8d5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_ddb75cdaf776e9f9aeced807b55d0f46-h_099b1aa5106c89ed9f1259140802e8d5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_ddb75cdaf776e9f9aeced807b55d0f46-h_099b1aa5106c89ed9f1259140802e8d5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_ddb75cdaf776e9f9aeced807b55d0f46-h_099b1aa5106c89ed9f1259140802e8d5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_ddb75cdaf776e9f9aeced807b55d0f46-h_099b1aa5106c89ed9f1259140802e8d5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/hypatia-h_ddb75cdaf776e9f9aeced807b55d0f46-h_099b1aa5106c89ed9f1259140802e8d5.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/suspect-shoots-kck-gas-station-clerk-during-early-morning-robbery/"
									>
			
				Suspect shoots KCK gas station clerk during early morning robbery
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/suspect-shoots-kck-gas-station-clerk-during-early-morning-robbery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/84D8CD88109C445786DBB8A3A2D792DB-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/84D8CD88109C445786DBB8A3A2D792DB-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/84D8CD88109C445786DBB8A3A2D792DB-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/84D8CD88109C445786DBB8A3A2D792DB-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/84D8CD88109C445786DBB8A3A2D792DB-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/84D8CD88109C445786DBB8A3A2D792DB-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/84D8CD88109C445786DBB8A3A2D792DB-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/dancing-dinosaur-delivers-root-beer-to-vermont-neighborhoods-during-quarantine/"
									>
			
				Dancing dinosaur delivers root beer to Vermont neighborhoods during quarantine
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/dancing-dinosaur-delivers-root-beer-to-vermont-neighborhoods-during-quarantine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/dancing-dinosaur.jpg?w=1032&#038;h=569&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/dancing-dinosaur.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/dancing-dinosaur.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/dancing-dinosaur.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/dancing-dinosaur.jpg?w=1032&amp;h=569&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/dancing-dinosaur.jpg?w=1032&amp;h=569&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/dancing-dinosaur.jpg?w=1032&amp;h=569&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/bankruptcy-filings-foreclosures-expected-to-surge-in-coming-months/"
									>
			
				Bankruptcy filings, foreclosures expected to surge in coming months
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/bankruptcy-filings-foreclosures-expected-to-surge-in-coming-months/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/foreclosure.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/foreclosure.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/foreclosure.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/foreclosure.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/foreclosure.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/foreclosure.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/foreclosure.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/this-is-our-kc/kc-code-enforcement-officer-goes-extra-mile-to-help-assisted-living-residents-during-pandemic/"
									>
			
				KC code enforcement officer goes extra mile to help assisted living residents during pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/this-is-our-kc/kc-code-enforcement-officer-goes-extra-mile-to-help-assisted-living-residents-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/extra-mile.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/extra-mile.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/extra-mile.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/extra-mile.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/extra-mile.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/extra-mile.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/extra-mile.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/top-missouri-house-lawmaker-pitches-700-million-in-state-budget-cuts/"
									>
			
				Top Missouri House lawmaker pitches $700 million in state budget cuts
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/top-missouri-house-lawmaker-pitches-700-million-in-state-budget-cuts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2019/01/gettyimages-172278694.jpg?w=725&#038;h=482&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2019/01/gettyimages-172278694.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2019/01/gettyimages-172278694.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2019/01/gettyimages-172278694.jpg?w=725&amp;h=482&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2019/01/gettyimages-172278694.jpg?w=725&amp;h=482&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2019/01/gettyimages-172278694.jpg?w=725&amp;h=482&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2019/01/gettyimages-172278694.jpg?w=725&amp;h=482&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/northland-church-teams-up-with-nonprofit-to-pay-off-medical-debt-for-hundreds-in-the-metro/"
									>
			
				Northland church teams up with nonprofit to pay off medical debt for hundreds in the metro
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/northland-church-teams-up-with-nonprofit-to-pay-off-medical-debt-for-hundreds-in-the-metro/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/northside-christian-church.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/northside-christian-church.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/northside-christian-church.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/northside-christian-church.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/northside-christian-church.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/northside-christian-church.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/northside-christian-church.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-28" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="http://www.fox4kc.com/coronavirus-facts"><img class="aligncenter size-large wp-image-1364727" src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/0427TrackingCoronavirus.jpg?w=720" alt="" width="720" height="720" /></a></p>
</div></div>
		</section><section id="text-27" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://fox4kc.com/tracking-coronavirus/openforyou/"><img class="aligncenter size-full wp-image-1339082" src="https://fox4kc.com/wp-content/uploads/sites/16/2020/03/300x250_open_for_you.jpg" alt="" width="300" height="250" /></a></p>
</div></div>
		</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">FOX4 2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://fox4kc.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				76&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				58&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy and windy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>

	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/reporter-went-on-air-wearing-a-suit-coat-and-no-pants-not-realizing-everyone-could-see-his-legs/"
									>
			
				Reporter went on air wearing a suit coat and no pants, not realizing everyone could see his legs
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/sports/chiefs-punter-dustin-colquitt-says-goodbye-to-chiefs-kingdom/"
									>
			
				Punter Dustin Colquitt says goodbye to Chiefs Kingdom
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/whiteman-to-perform-flyover-tuesday-to-thank-essential-workers-and-volunteers-on-the-frontlines-of-covid-19-fight/"
									>
			
				Whiteman to perform flyover Tuesday to thank essential workers, volunteers on front lines of COVID-19 fight
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/i-kept-yelling-at-her-to-stop-witness-describes-horrific-moment-seeing-woman-run-over-and-kill-man-near-east-30th-and-york-saturday/"
									>
			
				&#8216;I kept yelling at her to stop&#8217;: Witness describes horrific moment when KC woman ran over, killed man Saturday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/gov-parson-releases-first-phase-of-show-me-strong-recovery-plan-to-gradually-reopen-missouri/"
									>
			
				Gov. Parson releases first phase of &#8216;Show Me Strong Recovery Plan&#8217; to gradually reopen Missouri
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/weather/joes-weather-blog-storms-to-fire-severe-risk-for-some-tue-4-28/"
									>
			
				Joe&#8217;s Weather Blog: Storms to fire&#8230;severe risk for some (TUE-4/28)
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



			</section>
			</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/"
									>
			
				Man arrested for ‘suspicious’ fire at Missouri mosque was jailed in 2009 for vandalizing same building
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/news/">News</a> / <time datetime="2020-04-28T12:29:43-05:00">8 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox4kc.com/news/man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&#038;h=720&#038;crop=1"
		alt="Picture of damaged Islamic Center and fire trucks"
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/04/Islamic-Center-fire-in-Cape-Giraradeau.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/missouri-department-of-conservation-offering-live-stream-of-peregrine-falcon-nest-in-kansas-city/"
									>
			
				Missouri Department of Conservation offering live stream of peregrine falcon nest in Kansas City
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/news/">News</a> / <time datetime="2020-04-28T12:16:05-05:00">22 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/reporter-went-on-air-wearing-a-suit-coat-and-no-pants-not-realizing-everyone-could-see-his-legs/"
									>
			
				Reporter went on air wearing a suit coat and no pants, not realizing everyone could see his legs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/news/">News</a> / <time datetime="2020-04-28T12:01:25-05:00">36 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/nasa-to-stream-close-encounter-with-giant-asteroid-zooming-by-earth/"
									>
			
				NASA to stream close encounter with giant asteroid zooming by Earth
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/news/">News</a> / <time datetime="2020-04-28T11:48:43-05:00">49 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/california-neighbors-met-during-the-coronavirus-quarantine-and-found-out-theyre-related/"
									>
			
				California neighbors met during the coronavirus quarantine and found out they&#8217;re related
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/news/">News</a> / <time datetime="2020-04-28T11:14:58-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/suspect-shoots-kck-gas-station-clerk-during-early-morning-robbery/"
									>
			
				Suspect shoots KCK gas station clerk during early morning robbery
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox4kc.com/news/">News</a> / <time datetime="2020-04-28T07:23:58-05:00">5 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox4kc.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://fox4kc.com/" rel="home">
				<img src="https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png" alt="WDAF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox4kc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox4kc?lang=en">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox4kc/?hl=en">
					<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/fox4kc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/fox4kc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox4kc.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox4-news-kansas-city/id576455676">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.fox4kc.localtv&#038;hl=en_US">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wdaf-fox-4-kansas-city-weather/id368684456">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdaf.android.weather&#038;hl=en_US">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27"><a href="https://fox4kc.com/news/">News</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29617"><a href="https://fox4kc.com/mornings/">Mornings</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1007"><a href="https://fox4kc.com/on-air/">On-Air</a></li>
<li id="menu-item-322929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322929"><a href="https://fox4kc.com/contests/">Contests</a></li>
<li id="menu-item-1091259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091259"><a href="https://fox4kc.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1200630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200630"><a href="https://fox4kc.com/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-188638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188638"><a href="https://fox4kc.com/sports/">Sports</a></li>
<li id="menu-item-1150221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150221"><a href="https://fox4kc.com/comics/">Fun and Games</a></li>
<li id="menu-item-448248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448248"><a href="https://fox4kc.com/community-calendar/">Community</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-1355815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1355815"><a href="https://www.covers.com/">Covers</a></li>
<li id="menu-item-420198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420198"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wdaf">Online Public File</a></li>
<li id="menu-item-1303907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303907"><a href="https://fox4kc.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-1303908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303908"><a href="https://fox4kc.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-420199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420199"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1320920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320920"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "AP Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PA148638D-58CC-420B-8F08-24EECDCF0070","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1365142,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"man-arrested-for-suspicious-fire-at-missouri-mosque-was-jailed-in-2009-for-vandalizing-same-building"}'   data-path='/5678/nx.wdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/fox4kc.com\/wp-json\/","nonce":"0e05b63f99","versionString":"wp\/v2\/"};
</script>
<script src='https://fox4kc.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/global.6583e3cbbe6949cf05c5.bundle.min.js?ver=1.0'></script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://fox4kc.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'171039198',post:'1365142',tz:'-5',srv:'fox4kc.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039198', '1365142' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":541,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
