
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/fox4kc"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox4kc.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Joe's Weather Blog: So much cold and more snow for KC (FRI-2\/12)","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This morning for example there are temporary breaks that won&#8217;t last for too long&#8230;but when these breaks happen in the [&hellip;]","publicationDate":"2021-02-12T10:10:05-06:00","lastModifiedDate":"2021-02-12T10:10:06-06:00","publicationDayOfWeek":"Friday","categoryList":["Weather","Weather Blog"],"primaryCategory":"Weather","tagList":[],"wordCount":847,"paragraphCount":44,"imageCount":15,"videoCount":0,"slideshowCount":0,"pageId":1608019,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":418551130,"persistentId":"nxstrib-16-article-1608019","nlpSentiment":{"score":-0.1,"magnitude":18.5},"nlpCategories":{"\/News\/Weather":0.99},"nlpOther":{"air mass":0.01,"breaks":0.11,"clearest":0.01,"clouds":0.01,"cold":0.02,"cold forecasts":0.01,"example":0.01,"greatest":0.01,"highs":0.01,"longest":0.01,"lot":0.01,"lows":0.02,"one":0.01,"place":0.01,"questions":0.01,"record":0.01,"record low":0.02,"records":0.06,"shot":0.02,"snow":0.04,"stretch":0.01,"struggle":0.04,"system":0.02,"temperatures":0.01,"type":0.01,"Weather Blog":0.02},"nlpEvent":{"breaks":0.03,"openings":0.01},"nlpLocation":{"corridor":0.01},"nlpConsumerGood":{"FRI-2":0.01},"nlpPerson":{"Joe":0.02},"nlpOrganization":{"KC":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox4kc.com\/weather\/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12\/","ampUrl":"https:\/\/fox4kc.com\/weather\/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12\/amp\/","urlHostname":"https:\/\/fox4kc.com","urlSlug":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12","directoryPath":["weather"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports","callSign":"WDAF","domainName":"fox4kc.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-24145171-1"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox4kc.com\/weather\/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12\/" || "";
var cats = "Weather,Weather Blog" || "";
var bob_kw = "" || "";
var bob_desc = "There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This morning for example there are temporary breaks that won&#8217;t last for too long&#8230;but when these breaks happen in the [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox4kc.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-24145171-1","event":"dlReady","paragraphCount":44,"wordCount":847,"authorName":"","imageCount":14,"siteName":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports","publishDateString":"Fri Feb 12 2021","publishTimeString":"10:10 AM CST","originalContent":true,"classifyText":[],"categories":"Weather,Weather Blog","primaryCategory":"Weather","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "f79ed318-b954-4f37-be9a-ea1939a75196",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports","logo":{"@type":"ImageObject","url":"https:\/\/fox4kc.com\/wp-content\/uploads\/sites\/16\/2020\/02\/cropped-fox-4-logo-1-1.png"}},"name":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports","description":"There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This morning for example there are temporary breaks that won&#8217;t last for too long&#8230;but when these breaks happen in the [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/fox4kc.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/fox4kc.com\/weather\/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12\/","headline":"Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2\/12)","datePublished":"2021-02-12T16:10:05+00:00","dateModified":"2021-02-12T16:10:06+00:00","author":{"@type":"Organization","name":"FOX 4 Kansas City WDAF-TV | News, Weather, Sports"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox4kc.com\/weather\/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12\/"},"image":{"@type":"ImageObject","url":"https:\/\/fox4kc.com\/wp-content\/uploads\/sites\/16\/2021\/02\/Capture-57.png"},"articleSection":"Weather","genre":["Weather","Weather Blog"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12) | FOX 4 Kansas City WDAF-TV | News, Weather, Sports</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Feed" href="https://fox4kc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 4 Kansas City WDAF-TV | News, Weather, Sports &raquo; Comments Feed" href="https://fox4kc.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox4kc.com\/weather\/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12\/","page_slug":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12","page_type":"story","page_category":"weather","article_id":1608019,"subpath":"\/weather"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This morning for example there are temporary breaks that won&#8217;t last for too long&#8230;but when these breaks happen in the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='QZAbGR7KY17RtTczxCTnSHW9i26LOfWGfL8UuXE89PA' /><!-- WP SEO -->
<meta name='google-site-verification' content='IMc9GO9sOWQapKRQ7YNBAOnWgF_eEqdSCGBFLVSmAIw' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='aa180836cf51f68a968102c5da3acfdf' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #0e00ee;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox4kc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://fox4kc.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://fox4kc.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://fox4kc.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox4kc.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://fox4kc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"b62b8eb5d86b9818dcabc0d972b2b326"}};
</script>
<script src='https://fox4kc.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://fox4kc.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://fox4kc.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox4kc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox4kc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://fox4kc.com/weather/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12/" />
<link rel='shortlink' href='https://fox4kc.com/?p=1608019' />
<link rel="alternate" type="application/json+oembed" href="https://fox4kc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox4kc.com%2Fweather%2Fjoes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox4kc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox4kc.com%2Fweather%2Fjoes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-12 10:10:05" />
<meta name="sailthru.title" content="Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12)" />
<meta name="sailthru.description" content="There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This morning for example there are temporary breaks that won&#8217;t last for too long&#8230;but when these breaks happen in the [&hellip;]" />
<meta name="sailthru.image.full" content="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png" />
<meta name="sailthru.image.thumb" content="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/fox4kc.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://fox4kc.com/weather/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12)" />
<meta property="og:url" content="https://fox4kc.com/weather/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12/" />
<meta property="og:description" content="There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This…" />
<meta property="article:published_time" content="2021-02-12T16:10:05+00:00" />
<meta property="article:modified_time" content="2021-02-12T16:10:06+00:00" />
<meta property="og:site_name" content="FOX 4 Kansas City WDAF-TV | News, Weather, Sports" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12)" />
<meta name="twitter:image" content="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=1280" />
<meta property="og:image:secure_url" content="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=1280" />
<meta name="twitter:description" content="There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This…" />
<meta name="twitter:title" content="Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12)" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox4kc.com/wp-content/uploads/sites/16/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1608019 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox4kc.com/" rel="home">FOX 4 Kansas City WDAF-TV | News, Weather, Sports</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox4kc.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox4kc.com/weather/">
							<span class="site-header__weather-region">Kansas City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">6&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox4kc.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1303720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1303720"><a href="https://fox4kc.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1331833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1331833"><a href="https://fox4kc.com/tracking-coronavirus/">Tracking Coronavirus</a></li>
	<li id="menu-item-1395539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1395539"><a href="https://fox4kc.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-1318407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318407"><a href="https://fox4kc.com/news/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-1326008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1326008"><a href="https://fox4kc.com/health/">Health</a></li>
	<li id="menu-item-1588561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1588561"><a href="https://fox4kc.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-1340518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1340518"><a href="https://fox4kc.com/this-is-our-kc/">This is Our KC</a></li>
	<li id="menu-item-1320133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320133"><a href="https://fox4kc.com/traffic/">Traffic</a></li>
	<li id="menu-item-1320960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320960"><a href="https://fox4kc.com/you-matter/">You Matter</a></li>
	<li id="menu-item-1318413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318413"><a href="https://fox4kc.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-1384479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384479"><a href="https://fox4kc.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-1321074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321074"><a href="https://fox4kc.com/business/">Business</a></li>
	<li id="menu-item-1318404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318404"><a href="https://fox4kc.com/news/working-for-youth/">Working For Youth</a></li>
	<li id="menu-item-1460789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460789"><a href="https://fox4kc.com/news/thursdays-child/">Thursday&#8217;s Child</a></li>
	<li id="menu-item-1563409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563409"><a href="https://fox4kc.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-1318406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318406"><a href="https://fox4kc.com/news/crime-files/">Crime Files</a></li>
	<li id="menu-item-1371525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371525"><a href="https://fox4kc.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-1318408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318408"><a href="https://fox4kc.com/border-report/">Border Report</a></li>
	<li id="menu-item-1463792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1463792"><a href="https://fox4kc.com/pass-or-fail/">Pass or Fail</a></li>
</ul>
</div></div></li>
<li id="menu-item-1303719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1303719"><a href="https://fox4kc.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1304263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304263"><a href="https://fox4kc.com/weather/forecast/">FOX4 Forecast</a></li>
	<li id="menu-item-1573130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1573130"><a href="https://fox4kc.com/weather/weather-aware-guide-winter-storms-warnings-wind-chill-and-more/">Weather Aware Guide: Winter</a></li>
	<li id="menu-item-1304101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304101"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-1304241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304241"><a href="https://fox4kc.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-1304242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304242"><a href="https://fox4kc.com/weather/maps-and-radar/">Maps &amp; Radar</a></li>
	<li id="menu-item-1304243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304243"><a href="/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-1591258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591258"><a href="https://fox4kc.com/weather/school-closings/total-closings-sign-up/">Closings Sign-Up</a></li>
	<li id="menu-item-1591259" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1591259"><a href="https://fox4kc.com/generic/total-closings-instructions/">Closings Instructions</a></li>
	<li id="menu-item-1304266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304266"><a href="https://fox4kc.com/weather/weather-blog/">Joe&#8217;s Weather World</a></li>
	<li id="menu-item-1585205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585205"><a href="https://fox4kc.com/traffic/">Traffic</a></li>
	<li id="menu-item-1304264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304264"><a href="https://fox4kc.com/weather/weather-email-alerts/">Weather Email Alerts</a></li>
	<li id="menu-item-1304265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304265"><a href="https://fox4kc.com/weather/allergy-report/">Allergy Report</a></li>
	<li id="menu-item-1304279" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1304279"><a href="https://fox4kc.com/weather/weather-101-prepare-for-severe-storms-with-the-fox4-weather-team/">Weather 101</a></li>
	<li id="menu-item-1322834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322834"><a href="https://fox4kc.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-1303725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1303725"><a href="https://fox4kc.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1318384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318384"><a href="https://fox4kc.com/sports/chiefs/">Chiefs</a></li>
	<li id="menu-item-1449547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1449547"><a href="https://fox4kc.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-1318385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318385"><a href="https://fox4kc.com/sports/royals/">Royals</a></li>
	<li id="menu-item-1318386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318386"><a href="https://fox4kc.com/sports/sporting-kc/">Sporting KC</a></li>
	<li id="menu-item-1318393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318393"><a href="https://fox4kc.com/highschoolsports/">FOX4 High School Sports</a></li>
	<li id="menu-item-1577794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577794"><a href="https://fox4kc.com/sports/all-12-courtside/">All12 Courtside</a></li>
	<li id="menu-item-1318387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318387"><a href="https://fox4kc.com/sports/college/">College</a></li>
	<li id="menu-item-1369074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1369074"><a href="https://fox4kc.com/sports/nascar/">NASCAR</a></li>
</ul>
</div></div></li>
<li id="menu-item-1303718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1303718"><a href="https://fox4kc.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1318423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318423"><a href="https://fox4kc.com/on-air/live-streaming/">Newscast Livestream</a></li>
	<li id="menu-item-1318422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318422"><a href="https://fox4kc.com/on-air/live-streaming-sc/">Events Livestream</a></li>
</ul>
</div></div></li>
<li id="menu-item-1303721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1303721"><a href="https://fox4kc.com/mornings/">Mornings</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1318412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318412"><a href="https://fox4kc.com/recipes/">Recipes</a></li>
	<li id="menu-item-1318414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318414"><a href="https://fox4kc.com/news/pay-it-forward/">Pay It Forward</a></li>
</ul>
</div></div></li>
<li id="menu-item-1513687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1513687"><a href="https://fox4kc.com/contests/">Contests</a></li>
<li id="menu-item-1303724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303724"><a href="https://fox4kc.com/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-1303711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1303711"><a href="https://fox4kc.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1319997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319997"><a href="https://fox4kc.com/contact/">Contact Us</a></li>
	<li id="menu-item-1303717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303717"><a href="https://fox4kc.com/newsletters/">FOX4 Newsletters</a></li>
	<li id="menu-item-1379785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379785"><a href="https://fox4kc.com/contact/closed-captioning-contact-information/">Closed Captioning Info</a></li>
	<li id="menu-item-1322779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322779"><a href="https://fox4kc.com/contact/speaking-engagement-request/">Speaking Engagement Request</a></li>
	<li id="menu-item-1303998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303998"><a href="https://fox4kc.com/contact/people/">FOX4 News Team</a></li>
	<li id="menu-item-1303715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303715"><a href="https://fox4kc.com/on-air/fox-4-program-schedule/">FOX4 Program Schedule</a></li>
	<li id="menu-item-1303716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303716"><a href="https://fox4kc.com/on-air/antenna-tv-program-schedule/">Antenna TV Program Schedule</a></li>
	<li id="menu-item-1304240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304240"><a href="https://fox4kc.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-1322475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322475"><a href="https://fox4kc.com/community/angels/">FOX4 Band of Angels</a></li>
	<li id="menu-item-1322474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322474"><a href="https://fox4kc.com/community/make-a-difference/">Make A Difference</a></li>
	<li id="menu-item-1303919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303919"><a href="https://fox4kc.com/contact/fox-4-jobs/">FOX4 Jobs</a></li>
	<li id="menu-item-1320921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320921"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1408456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1408456"><a href="https://fox4kc.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1408460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408460"><a href="https://fox4kc.com/jobs/">Find a Job</a></li>
	<li id="menu-item-1408461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408461"><a href="https://www.ziprecruiter.com/wdaf">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox4kc.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-45" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://fox4kc.com/vaccine/"><img loading="lazy" class="size-full wp-image-1510776 aligncenter" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/01/vaccinating_kc_1200x100.jpg" alt="" width="900" height="74" /></a></p>
</div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1608019 post type-post status-publish format-standard has-post-thumbnail hentry category-weather category-weather-blog" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12)	</h1>

			<div class="article-eyebrow">
			<a href="https://fox4kc.com/weather/">Weather</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-02-12T10:10:05-06:00">Feb 12, 2021 / 10:10 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-12T10:10:06-06:00">Feb 12, 2021 / 10:10 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>There are questions about the individual daily records that may or may not fall over the next 5 days&#8230;and a lot of that will be determined by whether or not openings in the clouds appear. This morning for example there are temporary breaks that won&#8217;t last for too long&#8230;but when these breaks happen in the morning or even at night&#8230;it allows temperatures to drop quickly. </p>



<p>This is why forecasting lows over the next few days into Tuesday is tricky. So many extreme cold forecasts have busted through the years because of clouds. Right now Tuesday AM looks to be the clearest for the longest. With this type of air mass in place&#8230;that would send lows down to 5 to 15 below. The record is -8° in 1979.</p>



<p>Other records will be threatened though&#8230;and we&#8217;ll dive into the individual records in the discussion. Also of important note&#8230;today will be the 6th day we stay at or below 15° for highs. This record is one that I&#8217;ve banged on for about 4 days now&#8230;and this one will get broken&#8230;no doubt. The current longest stretch is 8 straight days with 15° or below back in 1983. We&#8217;ll tie this on Sunday and break it on Monday!</p>



<p>++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++</p>



<p class="has-vivid-cyan-blue-color has-text-color"><strong><em><span style="text-decoration: underline;">Forecast:</span></em></strong></p>



<p><strong>Today:</strong> Increasing clouds once again with highs near 5°</p>



<p><strong>Tonight:</strong> Cloudy with some light snow possible but not looking to favorable. A dusting to 2&#8243; is possible but it may be a struggle to get more than flurries. Lows near 0°</p>



<p><strong>Tomorrow:</strong> Some breaks are possible but remaining bitterly cold with highs near 4°</p>



<p><strong>Sunday:</strong> More snow possible. Dusting to 2&#8243;. Highs near 5°</p>



<p>In all cases, especially at night&#8230;the wind chill factor will be 15-25° below 0°</p>



<p>++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++</p>



<p class="has-vivid-cyan-blue-color has-text-color"><strong><em><span style="text-decoration: underline;">Discussion:</span></em></strong></p>



<p>So let&#8217;s start with the records&#8230;on a daily basis for cold highs and cold lows.</p>



<p>Saturday: Coldest highs. <strong>Possible</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="224" height="231" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-49.png" alt="" class="wp-image-1608031" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-49.png?resize=224,231 224w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-49.png?resize=48,50 48w" sizes="(max-width: 899px) 100vw, 224px" /></figure>



<p>Sunday: Coldest highs: <strong>Likely</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="225" height="234" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-51.png?w=225" alt="" class="wp-image-1608037" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-51.png?resize=225,234 225w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-51.png?resize=48,50 48w" sizes="(max-width: 899px) 100vw, 225px" /></figure>



<p>Monday: Coldest highs: <strong>Likely</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="225" height="207" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-52.png" alt="" class="wp-image-1608038" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-52.png?resize=225,207 225w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-52.png?resize=50,46 50w" sizes="(max-width: 899px) 100vw, 225px" /></figure>



<p>Tuesday: Coldest highs: <strong>Unlikely</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="225" height="233" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-13.png" alt="" class="wp-image-1608039" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-13.png?resize=225,233 225w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-13.png?resize=48,50 48w" sizes="(max-width: 899px) 100vw, 225px" /></figure>



<p>Now the record lows:</p>



<p>Saturday lows: <strong>Not a chance</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="464" height="254" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-53.png" alt="" class="wp-image-1608041" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-53.png?resize=464,254 464w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-53.png?resize=300,164 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-53.png?resize=50,27 50w" sizes="(max-width: 899px) 100vw, 464px" /></figure>



<p>Sunday record low: <strong>Possible</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="462" height="249" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-54.png" alt="" class="wp-image-1608044" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-54.png?resize=462,249 462w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-54.png?resize=300,162 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-54.png?resize=50,27 50w" sizes="(max-width: 899px) 100vw, 462px" /></figure>



<p>Monday record low: <strong>Possible</strong> but a stretch</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="463" height="256" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-14.png" alt="" class="wp-image-1608045" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-14.png?resize=463,256 463w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-14.png?resize=300,166 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-14.png?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 463px" /></figure>



<p>Tuesday record low: <strong>Likely</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="457" height="257" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png" alt="" class="wp-image-1608046" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=457,257 457w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=160,90 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=300,169 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=320,180 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=256,144 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=290,162 290w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=280,157 280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-4.png?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 457px" /></figure>



<p>Wednesday record low: <strong>Unlikely</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="463" height="252" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-55.png" alt="" class="wp-image-1608051" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-55.png?resize=463,252 463w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-55.png?resize=300,163 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-55.png?resize=50,27 50w" sizes="(max-width: 899px) 100vw, 463px" /></figure>



<p>So a couple of candidates for record cold highs and record lows.</p>



<p>The sprawling arctic air mass will go all the way down to southern TX. So far south that there is an increasing threat of winter weather towards Houston and other areas of SE Texas!</p>



<p>So this is an impressive cold shot of air.</p>



<p>Elsewhere these are the record lows in jeopardy in other parts of the Plains and south. Stating Saturday&#8230;these are the NWS forecasted lows&#8230;with the squares showing the potential record lows.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1093" height="823" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-56.png?w=900" alt="" class="wp-image-1608060" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-56.png 1093w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-56.png?resize=300,226 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-56.png?resize=768,578 768w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-56.png?resize=956,720 956w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-56.png?resize=50,38 50w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-56.png?resize=876,659 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>Saturday</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1086" height="831" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-15.png?w=900" alt="" class="wp-image-1608061" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-15.png 1086w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-15.png?resize=300,230 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-15.png?resize=768,588 768w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-15.png?resize=941,720 941w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-15.png?resize=50,38 50w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture1-15.png?resize=876,670 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>Sunday</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1096" height="827" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-5.png?w=900" alt="" class="wp-image-1608062" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-5.png 1096w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-5.png?resize=300,226 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-5.png?resize=768,580 768w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-5.png?resize=954,720 954w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-5.png?resize=50,38 50w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture2-5.png?resize=876,660 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>Monday</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1093" height="835" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture3-5.png?w=900" alt="" class="wp-image-1608063" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture3-5.png 1093w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture3-5.png?resize=300,229 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture3-5.png?resize=768,587 768w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture3-5.png?resize=942,720 942w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture3-5.png?resize=50,38 50w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture3-5.png?resize=876,669 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>Tuesday</figcaption></figure>



<p>The Monday situation is interesting because there is snow potential and certainly cloud potential and that leads us to the snow scenario.</p>



<p>I&#8217;m not sold on tonight&#8217;s shot. It&#8217;s a weak system and it&#8217;s coming into some very dry air. With that said though the air, if it can saturate enough&#8230;will produce snow that would accumulate to some extent because the snow ratios would be 25:1. So anything that does fall would have a much easier time accumulating. The issue is will anything fall at all? I&#8217;m not convinced with such a weak and disorganized thing swinging eastwards. The new NAM model(s) is really aggressive with a 1-3&#8243; while the short term HRRR through the night gives us little to nothing really from this morning&#8217;s run.</p>



<p>I lean to little to nothing really.</p>



<p>Then nothing is expected tomorrow&#8230;perhaps a flurry.</p>



<p>Sunday is it&#8217;s own situation as dry air will be chewing on any advancing snows up I-35 and east along the I-70 corridor through eastern KS. Again some models are cranking out anywhere from a dusting to 3&#8243; worth of snow.</p>



<p>Sunday though does have a bit more potential for &#8220;something&#8221;. There will be waves coming quickly eastwards&#8230;and the air will be bitterly dry. The lift may not be the greatest BUT it won&#8217;t take a lot to get at least something to happen. The waves are disorganized and there isn&#8217;t any great looking system coming towards the region BUT again&#8230;it won&#8217;t take too much for &#8220;something&#8221; to happen.</p>



<p>So it&#8217;s POSSIBLE we get accumulations with this mess of a set-up. Again anywhere from a dusting to 2&#8243; would be a starting point for Sunday in several waves. The dry air ahead of the incoming snow though will need to be reckoned with.</p>



<p>Worth monitoring over the weekend.</p>



<p>Another system on Wednesday will likely slide towards the south of the I-70 corridor.</p>



<p>We just keep missing out on the snow opportunities and in a sense we&#8217;re wasting the cold air because there will be moderation towards next weekend it appears and it won&#8217;t be as cold for the last 10 days of the month as it&#8217;s been for the last couple of weeks.</p>



<p>Overall though I still think Tuesday morning will be the coldest of this whole wave of cold coming through the region&#8230;</p>



<p>The feature photo comes from Jody and Terry McClain who are on their way back to KC from a nice tropical vacation. I figured we needed some warm thoughts today and into the weekend.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="775" height="430" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png" alt="" class="wp-image-1608071" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?resize=775,430 775w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?resize=160,90 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?resize=300,166 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?resize=768,426 768w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?resize=290,162 290w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 775px" /></figure>



<p>Joe</p>



<p></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1608019'>
<form action='https://fox4kc.com/weather/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12/#contact-form-1608019' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1608019-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1608019-yourname' id='g1608019-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1608019-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1608019-youremail' id='g1608019-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1608019-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1608019-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1608019' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138650"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-8" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--grid article-list--grid-3 article-list--is-infinite"
				data-component=""
				data-context="three_col_media_grid--is_infinite"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Weather News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608019"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/weather/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12/"
					class="article-list__article-link"
														>
			
				Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/weather/" class="article-list__article-category-link" >Weather</a> / <time datetime="2021-02-12T10:10:06-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/weather/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-57.png?w=775&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1319903"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/weather/latest-weather-forecast-update-3/"
					class="article-list__article-link"
														>
			
				FOX4 Forecast: Dangerous cold this weekend
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/weather/" class="article-list__article-category-link" >Weather</a> / <time datetime="2021-02-12T04:19:57-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/weather/latest-weather-forecast-update-3/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6283084"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607152"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/dangerous-wind-chills-friday-morning/"
					class="article-list__article-link"
														>
			
				Dangerous wind chills blowing into Kansas City Friday morning, Feb. 12
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-11T14:01:41-06:00">22 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/dangerous-wind-chills-friday-morning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6280752"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list1"
		data-context="three_col_media_grid--is_infinite"
		data-h="2"
		data-initial-length="3"
		data-next="https://fox4kc.com/wp-json/lakana/v1/article-curation?title=Weather+News&#038;layout=three_col_media_grid&#038;pinned_post&#038;provider=category&#038;zoninator_zone=164410123&#038;category=418551130&#038;post_tag&#038;profile&#038;tabbed=0&#038;per_page=3&#038;query_builder_query&#038;combination&#038;context=view&#038;page=2"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
				</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Weather Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox4kc.com/weather/latest-weather-forecast-update-3/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1319903"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				FOX4 Forecast: Dangerous cold this weekend
					</h3>
	
						<footer class="article-list__article-byline">
				by Karli Ritter, Michelle Bogowith, Joe Lauria, Garry Frank, Alex Countee <span class="sep">/</span> <time datetime="2021-02-12T04:19:57-06:00">Feb 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>A Wind Chill Advisory is in effect until Noon today for the viewing area. Winds NE winds running between 10-15mph, gusting up to 20mph, that is sending wind chills down to -10 to -20 degrees area wide. This dangerous cold continues into the weekend with sub-zero wind chills all day long. Throw some snow chances into the forecast overnight tonight and then Sunday into Monday. We are tracking the latest throughout the morning on FOX 4 News. Join us!</p>
<p>Click here for the FOX4 Interactive Radar</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6283084"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/webshot-9.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox4kc.com/news/dangerous-wind-chills-friday-morning/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1607152"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Dangerous wind chills blowing into Kansas City Friday morning, Feb. 12
					</h3>
	
						<footer class="article-list__article-byline">
				by Garry Frank <span class="sep">/</span> <time datetime="2021-02-11T14:01:41-06:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KANSAS CITY, Mo. -- A Wind Chill Advisory is in place for our area starting midnight tonight through noon on Friday. Our wind chill has consistently been below 0, but how low does it have to be for something like this to be issued?</p>
<p>In this case, about -15 to -25 wind chills are expected. That's going to be the case for several hours Friday morning.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6280752"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/LOCAL-NDFD-NAM-4K-12K-GFS-Feels-Like-Temps-1.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox4kc.com/weather/joes-weather-blog-cold-and-getting-much-colder-thu-2-11/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1606852"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Joe&#8217;s Weather Blog: Cold and getting much colder (THU-2/11)
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-11T09:49:48-06:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Another one of those days where temperatures should waffle around 5-10° or so because of cloudy conditions. There may be a few thin spots out there, but overall another gray day. This will be our fifth straight day with highs below 20°, possibly our fifth straight day with highs 15° or lower, and IF we don't get to 16° today, that streak will go through at least Monday, and probably Tuesday too.</p>
<p>This really is impressive cold and it's going to get reinforced tomorrow to some degree as even colder air comes into the region. This will set up us for a REALLY cold weekend... single digit highs likely and overnight lows threatening to go below 0°.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=1154&#038;h=776&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=1154&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=1154&amp;h=776&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=1154&amp;h=776&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Capture-48.png?w=1154&amp;h=776&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608115"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/man-shot-on-sunday-afternoon-in-westport-dies/"
					class="article-list__article-link"
														>
			
				Man shot on Sunday afternoon in Westport dies
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/man-shot-on-sunday-afternoon-in-westport-dies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&#038;h=408&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608117"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/former-president-trumps-defenders-take-the-impeachment-stage-to-make-his-case/"
					class="article-list__article-link"
														>
			
				Former President Trump&#8217;s defenders take the impeachment stage to make his case
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/former-president-trumps-defenders-take-the-impeachment-stage-to-make-his-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstyDGvdLkKmlpA"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043078684827.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608083"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/warming-shelters-busy-while-arctic-cold-grips-kansas-city-region/"
					class="article-list__article-link"
														>
			
				Warming shelters busy while Arctic cold grips Kansas City region
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/warming-shelters-busy-while-arctic-cold-grips-kansas-city-region/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6284002"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/14867CFA63274BF481DE6305834D4D13.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608064"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/sports/j-j-watt-and-texans-mutually-part-ways/"
					class="article-list__article-link"
														>
			
				J.J. Watt and Texans mutually part ways
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/sports/j-j-watt-and-texans-mutually-part-ways/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/e679f8eba75b49728d7b77f9a1845e93.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607915"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/covid-got-you-down-smash-up-stuff-at-the-rage-room/"
					class="article-list__article-link"
														>
			
				COVID got you down? Smash up stuff at the rage room
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/covid-got-you-down-smash-up-stuff-at-the-rage-room/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6283292"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/rage-rom1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608066"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/hero-service-dog-gets-sendoff-party-after-comforting-hospital-staff-during-pandemic/"
					class="article-list__article-link"
														>
			
				&#8216;Hero&#8217; service dog gets sendoff party after comforting hospital staff during pandemic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/hero-service-dog-gets-sendoff-party-after-comforting-hospital-staff-during-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6282906"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/snapshot-94.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608025"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/charges-dropped-against-officers-seen-shoving-buffalo-75-year-old-protester/"
					class="article-list__article-link"
														>
			
				Charges dropped against officers seen shoving Buffalo 75-year-old protester
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/charges-dropped-against-officers-seen-shoving-buffalo-75-year-old-protester/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6283068"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=1024&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607993"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/independence-police-looking-for-11-year-old-runaway-girl/"
					class="article-list__article-link"
														>
			
				UPDATE: Missing 11-year-old runaway girl in Independence found safe
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/independence-police-looking-for-11-year-old-runaway-girl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Untitled-design-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608009"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/from-swampland-to-cigars-ybor-city-offers-rich-history-in-bustling-area-near-tampa/"
					class="article-list__article-link"
														>
			
				From swampland to cigars, Ybor City offers rich history in bustling area near Tampa
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/from-swampland-to-cigars-ybor-city-offers-rich-history-in-bustling-area-near-tampa/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6266105"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/861E950465104CC7BA6807967378A61C.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607954"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/minimum-hourly-rate-increased-to-15-at-university-of-kansas-health-system/"
					class="article-list__article-link"
														>
			
				Minimum hourly rate increased to $15 at University of Kansas Health System
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/minimum-hourly-rate-increased-to-15-at-university-of-kansas-health-system/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Picture of KU hospital"
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2020/03/promo407460082.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607956"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/funeral-home-van-with-a-body-inside-stolen-in-north-st-louis-county/"
					class="article-list__article-link"
														>
			
				Funeral home van with a body inside stolen in north St. Louis County
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/funeral-home-van-with-a-body-inside-stolen-in-north-st-louis-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6282536"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=647&#038;h=488&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607939"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/flavors-and-aromas-of-cuba-found-at-this-ybor-city-business/"
					class="article-list__article-link"
														>
			
				Flavors and aromas of Cuba found at this Ybor City business
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/flavors-and-aromas-of-cuba-found-at-this-ybor-city-business/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6283545"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/DED0D59CC1EE455E89006ACE3B44366E_5.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607947"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/biden-administration-to-allow-25000-asylum-seekers-into-us/"
					class="article-list__article-link"
														>
			
				Biden administration to allow 25,000 asylum-seekers into US
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/biden-administration-to-allow-25000-asylum-seekers-into-us/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/AP21043252470604.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607853"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/garth-brooks-trisha-yearwood-quarantining-after-possible-covid-19-exposure/"
					class="article-list__article-link"
														>
			
				Garth Brooks, Trisha Yearwood quarantining after possible COVID-19 exposure
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/garth-brooks-trisha-yearwood-quarantining-after-possible-covid-19-exposure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&#038;h=381&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&amp;h=381&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&amp;h=381&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&amp;h=381&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&amp;h=381&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&amp;h=381&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Garth20and20Tricia_1542268567017-1.jpg_62261145_ver1.0-1.jpg?w=640&amp;h=381&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607699"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/olympic-swimmer-klete-keller-indicted-on-7-charges-tied-to-storming-us-capitol/"
					class="article-list__article-link"
														>
			
				Olympic swimmer Klete Keller indicted on 7 charges tied to storming US Capitol
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/olympic-swimmer-klete-keller-indicted-on-7-charges-tied-to-storming-us-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6199404"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1607687"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/opponents-argue-missouris-proposed-covid-liability-bill-would-protect-bad-nursing-homes/"
					class="article-list__article-link"
														>
			
				Opponents argue Missouri&#8217;s proposed COVID liability bill would protect bad nursing homes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox4kc.com/news/opponents-argue-missouris-proposed-covid-liability-bill-would-protect-bad-nursing-homes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6282750"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/elderly-woman-wheelchair.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-28" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://fox4kc.com/vaccine"><img loading="lazy" class="size-full wp-image-1582762 aligncenter" src="https://fox4kc.com/wp-content/uploads/sites/16/2021/01/vaccinating_kc_300x300.jpg" alt="" width="300" height="300" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/01/vaccinating_kc_300x300.jpg 300w, https://fox4kc.com/wp-content/uploads/sites/16/2021/01/vaccinating_kc_300x300.jpg?resize=100,100 100w, https://fox4kc.com/wp-content/uploads/sites/16/2021/01/vaccinating_kc_300x300.jpg?resize=200,200 200w, https://fox4kc.com/wp-content/uploads/sites/16/2021/01/vaccinating_kc_300x300.jpg?resize=60,60 60w, https://fox4kc.com/wp-content/uploads/sites/16/2021/01/vaccinating_kc_300x300.jpg?resize=50,50 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></div>
		</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">FOX4 2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://fox4kc.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				6&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				0&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-14"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				5&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1607412"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/problem-solvers/local-mom-buys-reliable-car-from-used-car-lot-only-to-find-out-she-cant-legally-drive-it/"
					class="article-list__article-link"
														>
			
				Local mom buys reliable car from used car lot, only to find out she can’t legally drive it
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1608117"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/former-president-trumps-defenders-take-the-impeachment-stage-to-make-his-case/"
					class="article-list__article-link"
														>
			
				Former President Trump&#8217;s defenders take the impeachment stage to make his case
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="74"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1606311"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/health/leftover-doses-of-covid-19-vaccines-havent-been-wasted-in-kc-metro-area/"
					class="article-list__article-link"
														>
			
				Leftover doses of COVID-19 vaccines haven&#8217;t been wasted in KC metro area
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1607487"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/neighbors-shocked-by-news-of-federal-charges-olathe-mans-role-in-capitol-riot/"
					class="article-list__article-link"
														>
			
				Neighbors shocked by news of federal charges, local men&#8217;s roles in Capitol riot
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1608019"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/weather/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12/"
					class="article-list__article-link"
														>
			
				Joe&#8217;s Weather Blog: So much cold and more snow for KC (FRI-2/12)
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1604156"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/sports/chiefs/what-happens-to-all-that-chiefs-super-bowl-merchandise-that-wont-be-used-now/"
					class="article-list__article-link"
														>
			
				What happens to all that Chiefs Super Bowl merchandise that won&#8217;t be used now?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-7" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1608115"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/man-shot-on-sunday-afternoon-in-westport-dies/"
					class="article-list__article-link"
														>
			
				Man shot on Sunday afternoon in Westport dies
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-12T11:40:53-06:00">5 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox4kc.com/news/man-shot-on-sunday-afternoon-in-westport-dies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&#038;h=408&#038;crop=1"
		alt=""
		srcset="https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 876w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 960w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 1280w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 1752w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 1920w, https://fox4kc.com/wp-content/uploads/sites/16/2021/02/Image-from-iOS-2.jpg?w=740&amp;h=408&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1608117"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/former-president-trumps-defenders-take-the-impeachment-stage-to-make-his-case/"
					class="article-list__article-link"
														>
			
				Former President Trump&#8217;s defenders take the impeachment stage to make his case
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-12T10:58:55-06:00">47 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1608083"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/warming-shelters-busy-while-arctic-cold-grips-kansas-city-region/"
					class="article-list__article-link"
														>
			
				Warming shelters busy while Arctic cold grips Kansas City region
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-12T10:44:56-06:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1608064"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/sports/j-j-watt-and-texans-mutually-part-ways/"
					class="article-list__article-link"
														>
			
				J.J. Watt and Texans mutually part ways
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-12T10:50:41-06:00">55 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1607915"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/covid-got-you-down-smash-up-stuff-at-the-rage-room/"
					class="article-list__article-link"
														>
			
				COVID got you down? Smash up stuff at the rage room
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-12T10:21:57-06:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1608066"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox4kc.com/news/hero-service-dog-gets-sendoff-party-after-comforting-hospital-staff-during-pandemic/"
					class="article-list__article-link"
														>
			
				&#8216;Hero&#8217; service dog gets sendoff party after comforting hospital staff during pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox4kc.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-12T10:14:17-06:00">2 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox4kc.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox4kc.com/" rel="home">
					<img src="https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png" srcset="https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png?w=90 90w, https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png?w=120 120w, https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png?w=180 180w, https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WDAF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox4kc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox4kc?lang=en">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox4kc/?hl=en">
					
<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/fox4kc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/fox4kc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox4kc.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox4-news-kansas-city/id576455676">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.fox4kc.localtv&#038;hl=en_US">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wdaf-fox-4-kansas-city-weather/id368684456">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdaf.android.weather&#038;hl=en_US">
						<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="https://fox4kc.com/news/">News</a></li>
<li id="menu-item-29617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29617"><a href="https://fox4kc.com/mornings/">Mornings</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1007"><a href="https://fox4kc.com/on-air/">On-Air</a></li>
<li id="menu-item-322929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322929"><a href="https://fox4kc.com/contests/">Contests</a></li>
<li id="menu-item-1091259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091259"><a href="https://fox4kc.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1200630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200630"><a href="https://fox4kc.com/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-188638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188638"><a href="https://fox4kc.com/sports/">Sports</a></li>
<li id="menu-item-1150221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150221"><a href="https://fox4kc.com/comics/">Fun and Games</a></li>
<li id="menu-item-1447458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447458"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-448248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448248"><a href="https://fox4kc.com/community-calendar/">Community</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-420198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420198"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wdaf">Online Public File</a></li>
<li id="menu-item-1303907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303907"><a href="https://fox4kc.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-1484002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484002"><a href="https://fox4kc.com/contact/eeo-reports/">EEO Reports</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://fox4kc.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://fox4kc.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weather";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PCF9313EA-0E2B-40A8-BA77-587A06282588","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1608019,
		section: "weather",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weather","kw":"joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12"}'   data-path='/5678/nx.wdaf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Weather"
			data-logoUrl="https://fox4kc.com/wp-content/uploads/sites/16/2020/02/cropped-fox-4-logo-1-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 79 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox4kc.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://fox4kc.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/fox4kc.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c01a875230","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://fox4kc.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/fox4kc.com\/wp-json\/","nonce":"a43ac1e607","versionString":"wp\/v2\/"};
</script>
<script src='https://fox4kc.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox4kc.com\/weather\/joes-weather-blog-so-much-cold-and-more-snow-for-kc-fri-2-12\/"}
</script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://fox4kc.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://fox4kc.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039198',post:'1608019',tz:'-6',srv:'fox4kc.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039198', '1608019' ]);
</script>

</body>
</html>
